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Preface
Copyright © 2024 PAX Technology, Inc. All rights reserved.

The Programs (which include both the software and documentation) contain proprietary information; 
they are provided under a license agreement containing restrictions on use and disclosure and are also 
protected by copyright, patent, and other intellectual and industrial property laws. Reverse engineering, 
disassembly, or decompiling of the Programs, except to the extent required to obtain interoperability with 
other independently created software or as specified by law, is prohibited.

This document is provided for informational purposes only. All features and specifications are subject to 
change without notice. If there are any problems in the documentation, please report them to PAX in 
writing. This document is not warranted to be error-free. Except as may be expressly permitted in the 
license agreement for these Programs, no part of these Programs may be reproduced or transmitted in 
any form or by any means, electronic or mechanical, for any purpose.

Security Notice: No part of this publication may be copied, distributed, stored in a retrieval system, 
translated into any human or computer language, transmitted, in any form or by any means, without the 
prior written consent of PAX Technology, Inc.

PAX is a registered trademark of PAX Technology Limited in China and/or other countries. All other 
trademarks or brand names are the properties of their respective holders. PAX, PAXBiz, PAXSTORE, 
POSDK, The PAX Portfolio Manager, and/or other PAX products referenced herein are trademarks or 
registered trademarks of PAX Technology, Inc., or its Affiliates. Other product and company names 
mentioned herein may be trademarks of their respective owners. 

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc., and any use 
of such marks by PAX Technology, Inc. is under license. Other trademarks and trade names are those of 
their respective owners.

EMV® is a registered trademark in the U.S. and other countries and an unregistered trademark elsewhere. 
The EMV trademark is owned by EMVCo, LLC.

Android is a trademark of Google LLC.

TECHNICAL SUPPORT

If you encounter a problem installing, registering, or operating this product, please review the 
documentation. If you are unable to resolve the issue, please contact PAX. The level of access to this 
Service is determined by the support plan arrangements made between PAX and the Organization. Please 
consult this support plan for further information about entitlements, including the hours when telephone 
support is available.

Monday-Friday 9:00 AM to 1:00 AM EDT
Saturday 9:00 AM to 5:00 PM EDT
Sunday Closed
Hours Subject to Change

TECHNICAL SUPPORT CONTACT INFORMATION

Phone: (877) 859-0099
Email: support@pax.us
URL: www.pax.us

mailto:paxstore.support@pax.us
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Revision History

Date Version Description

09-12-2024 v1.0 • Initial release



v1.0 | iii

Table of Contents

PAXSTORE N.A. Release Notes v9.4 - Resellers

1. Introduction ................................................................................................................. 1
1.1 Purpose ..........................................................................................................................................1
1.2 Intended Audience ......................................................................................................................1
1.3 Acronyms and Terms ...................................................................................................................1

2. New Features ................................................................................................................ 3
2.1 Terminal Management ................................................................................................................3

2.1.1 Device Cards for Product Types ................................................................................................................... 3
2.1.2 Device Cards: ................................................................................................................................................... 3
2.1.3 Profile Configuration ...................................................................................................................................... 6
2.1.4 Configure Dedicated Profiles for Product Types ..................................................................................... 6
2.1.5 Reseller Detail Page ........................................................................................................................................ 8
2.1.6 Traditional Terminal Interface ..................................................................................................................... 9
2.1.7 Changes to the Basic Information Tab. ..................................................................................................... 9
2.1.8 New Setting Tab ............................................................................................................................................11
2.1.9 Type Field ........................................................................................................................................................12

2.2 Smart Assistant ...........................................................................................................................13
2.3 Group Management ..................................................................................................................16

2.3.1 Partial Push .....................................................................................................................................................16
2.3.2 Before and After Installed ...........................................................................................................................18
2.3.3 Version Information and Application Type ............................................................................................19

2.4 Templates ....................................................................................................................................20
2.4.1 Image Cropping .............................................................................................................................................20
2.4.2 Return to Geo-Fence .....................................................................................................................................22
2.4.3 Out of Geo-Fence Alert Email .....................................................................................................................23

2.5 Role Management ......................................................................................................................27
2.5.1 Delete Terminal .............................................................................................................................................27

2.6 Report Center ..............................................................................................................................28
2.6.1 Reports With Schedule Export ....................................................................................................................28
2.6.2 Update Time Column in the Firmware Installation Report ................................................................30
2.6.3 Developer SDK Access ..................................................................................................................................31

2.7 Account Self-Activation ............................................................................................................31
2.8 Personal Center ..........................................................................................................................34

2.8.1 Agreement List ...............................................................................................................................................34
3. Enhancements ............................................................................................................ 35

3.1 Terminal Management ..............................................................................................................35
3.1.1 Mass Import Operation Logs .....................................................................................................................35
3.1.2 Audit Logs .......................................................................................................................................................36
3.1.3 Synchronized Terminal Button ..................................................................................................................37

3.2 Group Management ..................................................................................................................38
3.2.1 Push Task Error Message .............................................................................................................................38

3.3 Templates ....................................................................................................................................39
3.3.1 Display Order of Parameter Files ..............................................................................................................39

3.4 APK ...............................................................................................................................................40
3.4.1 APK Signature Scheme ................................................................................................................................40

3.5 Report Center ..............................................................................................................................41
3.5.1 Removed Output Format Filter .................................................................................................................41

3.6 Personal Center ..........................................................................................................................42
3.6.1 User Account Suspension Email ................................................................................................................42

4. Customer Support ...................................................................................................... 43



v1.0 | 1

PAXSTORE N.A. Release Notes v9.4 - Resellers

1. Introduction
An Ultra-Modern Advanced Device Management System

Industry-leading device management features are designed to manage, control, and monitor all types of 
Android and Linux devices more efficiently.

• Automatic terminal deployment and software loading 

• Real-time application push and parameter management

• Remote terminal control, help desk, and messaging.

• Real-time status of terminal hardware and applications 

• Live Geo-location of each Android payment device

This document provides the PAXSTORE North American Group release version 9.4 information.

1.1 Purpose
This release will include new features, enhancements, and changes to the PAXSTORE.

1.2 Intended Audience
• Resellers

• PAX Help Desk

1.3 Acronyms and Terms

Acronym and 
Terms Definition

PAXSTORE North 
American Group

The PAXSTORE North American Group is an innovative platform that provides 
modern administrative functionalities, real-time data, statistical reporting, and 
hundreds of value-added applications to help unlock the full potential of 
Android Smart terminals and turn them into a powerful business tools to 
boost in-store sales, improve the shopping experience and increase customer 
loyalty.

From now on, this document will be referred to as PAXSTORE.

Quail A PAX developer portal containing a repository of SDKs to support PAX-related 
products and third-party solutions. 

SmartLanding SDK SmartLanding is an SDK that allows traditional terminals to seamlessly connect 
the PAXSTORE platform and be managed like the intelligent terminals and 
benefit from the platform.

SDK Software development kit (SDK): SDKs provide APIs and libraries to connect to 
cloud storage services, or to access cloud computing services such as 
databases, analytics, or machine learning.

WCAG The WCAG has web design guidelines. The guidelines are organized under four 
principles: perceivable, operable, understandable, and robust.
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POS Point of Sale device or software

KDS Kitchen Display System (KDS) is a digital order viewer that replaces printed or 
handwritten orders in kitchens.

OEM Original Equipment Manufacture

Acronym and 
Terms Definition
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2. New Features
The new features section includes new features added to the PAXSTORE in this release.

2.1 Terminal Management

2.1.1 Device Cards for Product Types 

A new feature for the Resellers is the Device Cards. The Device Cards allow users to filter the devices. 
Selecting one of the product types, filters the results based on the selection. 

Select: [Terminal Management] > [Reseller] > [Terminal List] > [Devices Drop Down Arrow].

2.1.2 Device Cards:

• Devices - Printer, and Scanner

• Payment Device - Smart, and Traditional POS

• Commercial Device - Desktop, Mobile, and KDS Devices

• Phone and Tablet - Standard Android and Android OEM Devices
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2 .1.2.1 Payment Device Card

A new feature for the Resellers is the Payment Device Card that displays Smart and Traditional POS 
devices.

Select: [Terminal Management] > [Terminal List] > [Payment Device].
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2 .1.2.2 Accessory Device Card

A new feature for the Resellers is the original Scanner and Printer card is merged into the new the 
Accessory device card.

Select: [Terminal Management] > [Accessory List] > [Accessory].
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2.1.3 Profile Configuration 

A new feature for the Premium Marketplace Owner and Reseller, is users will be able to configure each 
device separately. The different device types require different configurations. Each product subtype now 
has a corresponding Profile.

1. Added product type tabs under the Profile page. 

2. Added the display called “Support Models,” users now can quickly understand which models the 
profile can be applied to.

Select: [Terminal Management] > [Profile] > [Smart POS].

2.0.1 Configure Dedicated Profiles for Product Types

A new feature for the Resellers is a defined and dedicated profile for each product type. Users can now 
configure dedicated profiles for different product types, making it very clear and enabling precise 
management.

Set the profile for “Desktop Device” as an example:

Select: [Terminal Management] > [Reseller] > [Profile] > [Desktop Device].
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After selecting Desktop Device, the Terminal System Configuration pop-up window displays. In this page 
the user can configure settings for the device. Select [OK] to save settings.
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2.0.2 Reseller Detail Page 

A new feature for the Resellers is in the Reseller Detail Page and added three new statistics charts. The 
new charts include Payment Device Statistics, Commercial Device Statistics and Phone and Tablet 
Statistics. The Terminal Statistics chart has been removed.

Note: 

• Management of commercial devices is disabled by default. All page displays will 
remain unchanged for existing cusomers with enabled payment device management. 

• If you need to enable commercial device management, please contact the platform 
support team.

Select: [Terminal Management] > [Reseller] > [Reseller Detail] > Payment Device Statistics > Commercial 
Device Statistics > Phone and Tablet Statistics.
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2.0.3 Traditional Terminal Interface

A new feature for the Reseller is the SmartLanding SDK that will collect and send detailed information 
such as device Part Number, Screen Resolution, Language, CPU, RAM, etc., and it supports additional 
functionalities such as configuring brightness, volume, language, etc. for traditional terminals.

As a result, the traditional terminal details page is enhanced to incorporate these new functionalities and 
displays additional data from the terminals. 

2.0.4 Changes to the Basic Information Tab.

• Added a Dashboard.

• Added more information to the Terminal Details section.

• Removed the Hardware List and PUK Certification Detail sections.

Select: [Terminal Management] > [Reseller] > [Terminal] > [Basic information] > Dashboard > Terminal 
Details > [VIEW DETAIL].

Current
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Previous

Removed the Hardware List and PUK Certification Detail sections.

Select: [Terminal Management] > [Reseller] > [Terminal] > [Basic Information] > Hardware List > PUK 
Certification Detail.
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2.0.5 New Setting Tab 

A new feature for the Resellers is the Setting tab. 

• Added the Hardware List and PUK Certification Detail features, which were relocated 
from the Basic Information page.

• Added the Terminal System Configuration feature for brightness, volume, and 
language settings on traditional terminals. 

• Added the Terminal Control module, supporting Terminal Logcat logs from traditional 
terminals.

• Added icons for the network connection type and the charging status to the upper 
right corner of the Terminal Details page for traditional terminals.

Select: [Terminal Management] > [Reseller] > [Terminal] > [Setting] > Hardware List > PUK Certification 
Detail > Terminal System Configuration > Terminal Control > Terminal Logcat > Network / Battery Charging 
Icons.

Note: Only traditional terminals integrated with the new SmartLanding SDK will upload the above 
information. For more information about the SDK, please log into the Developer portal from your 
PAXSTORE and contact the ISV Team at isvacccountteam@pax.us so that they can assist you with Quail 
and SmartLanding.
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2.0.6 Type Field

A new feature for Resellers is the Type field in the Terminal Details section of the Terminal Details page, 
which displays the device’s product type.

Select: [Terminal Management] > [Terminal] > [Basic Information] > Terminal Details > Type.
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2.1 Smart Assistant
A new feature for Resellers, is the Smart Assistant, which allows customers to quickly find answers to their 
questions through an interactive Q&A format.

Select: the [Smart Assistant icon] at the bottom right corner of the page.
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Enter the question you want to know in the Smart Assistant [enter question] > [Right Arrow].
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The response will be displayed on the device after selecting the Right Arrow icon. Use the scroll bar to 
view the entire message.
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2.2 Group Management

2.2.1 Partial Push

There is a new feature for Resellers called Partial Push. This is the Push Configuration. When users want to 
push a task to a partial group of terminals within a group, they can enable this and input the number of 
terminals to be pushed in the Set the Quantity option field. The user cannot specify which terminals 
within the group get the push tasks; the terminal selection is random.

Select: [Push Configuration] > Partial Push > [Enable] > Set the Quantity > enter [Partial Quantity 
Amount] > [ACTIVATE].
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To change the settings, such as the Partial Quantity or enable or disable Partial Push, select [EDIT].
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2.2.2 Before and After Installed

Two new features for Resellers are options called Before or not installed and After or not installed. The 
new options will display when a user selects the App Version in the filter type in the push filter, the new 
options will display.

• Before or not installed: Filter the terminals that have installed the app, whose 
version is lower than required or have not installed the app.

• After or not installed: Filter the terminals that have installed the app with a version 
higher than required or have not installed the app.

Select: [Group Management] > [Group Type] > [Push Task] > [+ APP] > [Application] > [+ FILETER] > 
[Filter Type:] > [App Version] > [Method Drop Down Arrow] > Before or not installed or After or not 
installed. 
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2.2.3 Version Information and Application Type

New features for Resellers are the Version Information and Application Type displayed on the Uninstall 
App group task list.

Select: [Group Management] > [Group Type] > [Group Name] > [Push Task] > [App] > App List. 
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2.3 Templates

2.3.1 Image Cropping

A new feature for Resellers. The image cropping functionality for parameter files supporting images has 
been added. An image crop icon will appear when the user uploads an image-type parameter file. Users 
can select the icon to crop the image on a dashboard.

Only JPG, PNG, and BMP formats are supported.

Select: [Terminal Management] > [Push Task] > [Parameter File] > [RECEIPT] > [Receipt Image File] > 
[Crop Icon].

Note: There are several different ways to access a parameter file. Above is one example. 
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After selecting the Image Crop icon, a pop-up window called Picture Cutting displays. If an image is 
already installed it will display. Hover the cursor over the image brackets surrounding the image and drag 
the cursor to adjust the image size, and then select [OK] to save the new cropped size.
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2.3.2 Return to Geo-Fence

A new feature for Resellers regarding the Geo-Fence WebHooks is the feature Return to Geo-Fence. 
When the terminal exceeds the Geo-Fence boundary, the user will receive a notification if the feature is 
enabled.

Select: [General Setting] > General Setting > External System Integration > [WebHooks] > [+ WEBHOOKS] 
> Create WebHooks > [Name] > [URL] > [Secret] > [Return to Geo-Force] > [Enable] > [Active] > [SAVE].
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2.3.3 Out of Geo-Fence Alert Email

A new feature for Resellers is the Out of Geo-Fence email alert, which allows users to receive the terminal 
serial numbers that has exceeded the Geo-Fence area. 

• When the number of terminals exceeding the Geo-Fence is less than or equal to 100, 
the serial numbers of these terminals will be displayed in the email.
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• When the number of terminals exceeding the Geo-Fence is greater than 100, the 
email will provide a download link. Users can select the download link and enter an 
extraction code to download the report.
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Enter the [Extraction Code] > [DOWNLOAD].
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The Out of Geo-Fence report list the terminal serial numbers.
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2.4 Role Management

2.4.1 Delete Terminal

A new feature for Resellers is operation control of the Delete Terminal feature. Administrators can now 
specify operators to use the Delete Terminal feature.

Select: [Role Management] > [Operation Control] > Terminal Configuration > [Delete Terminal] > 
[Enable].

Note: By default, the operation is public to all users. All the users who have the access right to the related 
menu will be able to use this operation. If you want to make this operation private to specific users, 
please add the users here. Other users will not be able to use this operation.
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2.5 Report Center

2.5.1 Reports With Schedule Export

A new feature for Resellers is all report types now support a Schedule Export feature. Each report type 
can have up to five scheduled export tasks. Re-occurring reports can be scheduled once, daily, weekly, and 
monthly. 

To view Select: [Report Center] > [Report Name] > [+ REPORT TASK] > Terminal Variable Report > 
[Schedule Export] > [Enable].
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Example of five scheduled reports.

Select: [Report Center] > [Report] > Terminal Variable Report List.
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2.5.2 Update Time Column in the Firmware Installation Report

For Resellers added a new column, Update Time, in the Firmware Installation Report.

Select: [Report Center] > [Firmware Installation Report] > [Firmware Installation Report] > [Download 
Icon] > Confirm to download this report? > [OK].



v1.0 | 31

PAXSTORE N.A. Release Notes v9.4 - Resellers

2.5.3 Developer SDK Access

Please contact PAXSTORE Support for assistance in accessing this feature. Email 
paxstore.support@pax.us. 

2.6 Account Self-Activation
A new feature for Resellers is the self-activation feature for users with suspended accounts. 

Users who do not log in for an extended period, will have their accounts automatically suspended. 
Previously, users could only contact the administrator to activate their accounts. Now, users can self-
activate their accounts, making it simple and convenient.

After attempting to login, a Suspended pop-up window displays. 

Select: > [ACTIVATE ACCOUNT].

Email to: paxstore.support@pax.us


v1.0 | 32

PAXSTORE N.A. Release Notes v9.4 - Resellers

After selecting ACTIVATE ACCOUNT, a new pop-up window called Activate account displays.

Enter the [Activation Code] > and select [SEND ACTIVATION EMAIL].

After sending the activation email, please go to your mailbox to complete the activation process.
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Select: [REACTIVATE ACCOUNT] > in the activation email, and complete the self-activation process. 

After completing the self-activation process, a pop-up window will display Account Activate Successfully.

Select: [LOG IN] to log in.
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2.7 Personal Center

2.7.1 Agreement List

A new feature for Resellers is the Agreement List menu in the Personal Center, allowing users to view the 
agreements they have accepted.

• System Agreement: Lists of the User Agreements, Developer Agreements, Privacy 
Policies, and Platform Agreements that the user has accepted. 

• Service Agreement: Lists the value-added service agreements that the user has 
accepted.

Select: [Personal Center] > [Agreement List] > [System Agreement] > [System Agreement Name] > [View 
Detail Icon].

Users can select the View Detail icon to view the agreement details.
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3. Enhancements
3.1 Terminal Management

3.1.1 Mass Import Operation Logs

A new enhancement for Resellers is the categorization logic for terminal mass operation logs. Previously, 
the mass import operation logs for Move Terminal, Disable Terminal, and Delete Terminal were recorded 
under the Import action of Terminal typeH, which could confuse users. Now, these logs are moved to the 
respective Move, Disable, and Delete actions, making it easier for users to find.

Select: [Terminal Management] > [Terminal List] > [Mass Operations Icon] > Mass Operations Menu
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3.1.2 Audit Logs

A new enhancement for Resellers, is that these logs were moved to their respective Move, Disable, and 
Delete actions, making it easier for users to find them.

Select: [Audit Log] > [Operation Log] > [Type = Terminal] > [Action = Import] > see Delete, Disable, and 
Move options. 



v1.0 | 37

PAXSTORE N.A. Release Notes v9.4 - Resellers

3.1.3 Synchronized Terminal Button

A new enhancement for Resellers is the Synchronize Terminal button’s effect, which is based on WCAG 
requirements.

Select: [Terminal Management] > [Terminal] > [Basic Information] > [Synchronize Terminal Icon]. 
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3.2 Group Management

3.2.1 Push Task Error Message

A new enhancement for Resellers applies to the error message when the push task fails. Previously, if an 
undefined error code was returned after a push task failed, the error message displayed as “-”. Now it 
displays “System error” for easier understanding.
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3.3 Templates

3.3.1 Display Order of Parameter Files

A new enhancement for Resellers is the display order of parameter files in all affected areas. They are 
sorted in a descending order based on the upload time.
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3.4 APK

3.4.1 APK Signature Scheme

A new enhancement for Resellers is the display logic of the APK Signature Scheme. Previously, when the 
APK had both V1 and V2 signatures, the APK Signature Scheme was only displayed as V1. Now, it will 
display both.

Select: [App Approval] > App Detail > [App Detail] > [Online] > [APK Signature Scheme].
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3.5 Report Center

3.5.1 Removed Output Format Filter

A new enhancement for Resellers and removed the Output Format filter icon.
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3.6 Personal Center

3.6.1 User Account Suspension Email

A new enhancement for Resellers is the notification emails for user account suspension.
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Customer Support
For questions or help with the PAXSTORE please contact your service provider or PAX customer support.

Monday-Friday 9:00 AM to 1:00 AM EDT
Saturday 9:00 AM to 5:00 PM EDT
Sunday Closed
Hours Subject to Change

Contact Information
support@pax.us
(877) 859-0099
www.pax.us

PAX Technology Inc.
8775 Baypine Road
Jacksonville, FL 32256

This document is provided for informational purposes only. All features and specifications are subject to 
change without notice. The PAX name and PAX logo are registered trademarks of PAX Corporation and/or 
its affiliates. Other names may be trademarks of their respective owners. Copyright 2024, PAX Technology 
Limited, all rights reserved.

*PAX Technology, Inc. is not responsible for the content, quality, accuracy, or completeness of any 
information or materials contained in on these pages. PAX Technology, Inc. does not endorse any 
content, viewpoints, products, or services contained on these pages and shall not be held liable for any 
losses caused by reliance on the accuracy, reliability, or timeliness of such information. Any person or 
entity that relies on any information obtained from these pages does so at his/her own risk.
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