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Preface
Copyright © 2023 PAX Technology, Inc. All rights reserved.

The Programs (which include both the software and documentation) contain proprietary information; 
they are provided under a license agreement containing restrictions on use and disclosure and are also 
protected by copyright, patent, and other intellectual and industrial property laws. Reverse engineering, 
disassembly, or decompiling of the Programs, except to the extent required to obtain interoperability 
with other independently created software or as specified by law, is prohibited.

This document is provided for informational purposes only. All features and specifications are subject to 
change without notice. If there are any problems in the documentation, please report them to PAX in 
writing. This document is not warranted to be error-free. Except as may be expressly permitted in the 
license agreement for these Programs, no part of these Programs may be reproduced or transmitted in 
any form or by any means, electronic or mechanical, for any purpose.

Security Notice: This publication is protected by copyright. It cannot be copied, distributed, stored, 
translated, or transmitted in any form or by any means without the prior written consent of PAX 
Technology, Inc.

PAX is a registered trademark of PAX Technology Limited in China and/or other countries. All other 
trademarks or brand names are the properties of their respective holders. PAX, PAXSTORE, POSDK, The 
PAX Portfolio Manager, and/or other PAX products referenced herein are either trademarks or registered 
trademarks of PAX Technology, Inc., or its Affiliates. Other product and company names mentioned 
herein may be trademarks of their respective owners. 

The Bluetooth® word mark and logos are registered trademarks owned by Bluetooth SIG, Inc., and any 
use of such marks by PAX Technology, Inc. is under license. Other trademarks and trade names are those 
of their respective owners.

EMV® is a registered trademark in the U.S. and other countries and an unregistered trademark 
elsewhere. The EMV trademark is owned by EMVCo, LLC.

Android is a trademark of Google LLC.

TECHNICAL SUPPORT

If there is a problem while installing, registering, or operating this product, please make sure to review 
the documentation. If unable to resolve the issue, please  contact PAX. The level of access to this Service 
is by the support plan arrangements made between PAX and the Organization. Please consult this 
support plan for further information about entitlements, including the hours when telephone support is 
available.

Monday-Friday 9:00 AM to 1:00 AM EDT
Saturday 9:00 AM to 5:00 PM EDT
Sunday Closed
Hours Subject to Change

TECHNICAL SUPPORT CONTACT INFORMATION

Phone: (877) 859-0099
Email: support@pax.us
URL: www.pax.us

mailto:paxstore.support@pax.us
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1. Introduction
1.1 Purpose 

Advanced Device Management

Ultra-modern terminal management system

Industry-leading device management features are designed to manage, control, and monitor all types of 
Android and Linux devices more efficiently.

• Automatic terminal deployment and software loading 

• Real-time application push and parameter management

• Remote terminal control, help desk, and messaging

• Real-time status of terminal hardware and applications 

• Live Geo-location of each Android payment device

1.2 Document Releases
This document is constantly adding new features, updates, edits, and some feature removals. It will be 
published at various stages in the build. It is possible that the document releases can occur during or 
between the PAXSTORE updates. This is a living document in a constant state of change.
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1.3 Document Conventions

1.4 Intended Audience and Reading Suggestions
This PAXSTORE document is intended to provide User instructions and store descriptive information. 
There are various levels of Users and features available within the store. Each User-level includes User 
instructions and feature information. The following should read this document:

• Resellers

• PAXSTORE Support

• PAX Support

2. Overall Description
2.1 Product Perspective
The PAXSTORE is an Online premium marketplace for terminal applications that provides terminal 
management solutions. The PAXSTORE allows merchants and their PAX terminals to purchase and 
download applications. It also provides application developers a way to upload applications to be made 
available Online. 

2.2 Communication Method
The terminals will communicate with the PAXSTORE through the Internet. 

Acronym Definition

PAXSTORE North 
American Group

PAXSTORE is an innovative platform that provides modern administrative 
functionalities, real-time data, statistical reporting, and hundreds of value-
added applications to help unlock the full potential of Android Smart 
terminals and turn them into a powerful business tool to boost in-store sales, 
improve the shopping experience, and increase customer loyalty.

Within this document will be referred to as the PAXSTORE.

Reseller The Reseller level supports a company that resells credit card terminals and 
peripherals and offers credit card processing services with sub-Resellers and 
merchants.

Reseller 
Administrator

This User-level within the PAXSTORE which manages the leading Resellers and 
sub-Resellers. It includes editing the main Reseller account, adding, editing, 
and deleting sub-Reseller accounts. The Reseller Administrator also manages 
developers, applications, Users and User permissions, store layout, reports, 
terminals, and merchants.
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2.3 Product Features
The PAXSTORE supports an Online Premium Marketplace for terminal applications, terminal, Reseller, 
sub-Reseller, merchant, application development, dashboard, application-level parameter, and 
download management.

3. The PAXSTORE Overview 
The PAXSTORE is an Online Premium Marketplace for PAX terminal applications and provides terminal 
management solutions. The PAXSTORE connects Resellers, merchants, and their PAX terminals to make 
applications available Online. It also allows Resellers to manage sub-Resellers, merchants, terminals, 
terminal applications, terminal parameters, and downloads. It also includes the ability to purchase and 
download applications. It also allows application developers to upload applications in the PAXSTORE 
exclusively for their store or make them available to everyone.

4. Logging Into the PAXSTORE
This section covers the PAXSTORE login, including the security processes implemented. 

4.1 Personal Center
The Personal Center is where the User profile is configured. This includes the User login name, User 
email, and security options.

4.1.1 Login Fields and Security

The Personal Center includes login fields and security options.

4.1.2 Login Email Address

A valid email address is required to set up an account. The email address is used to send emails to reset 
the password.

4.1.3 Login Username

A Username is required to set up the User account. When prompted, enter a Username.

4.1.4 Login User Generated Password

An email will be sent to the email address entered in the User set up with a link to enter a new password 
or reset a password. When prompted, enter a password. The password length must be at least eight or 
more alphanumeric characters and must contain at least one uppercase character and at least one 
symbol (~`!@#$%^&*()-_+={}[]|\/:;”'<>,.?). The new password should not be the same as the previous 
four passwords. 
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4.1.5 Login User Generated Password Expiration

It forces Users to reset their passwords periodically adding extra security by minimizing the impact of 
shared or compromised passwords. The password is set to expire in 30 days. The actual expiration date is 
unique for each User compared to the last date they reset their password.

4.1.6 Re-activated User

• User Management function. Reactivated Users will not be suspended again 
within 48 hours.

• Session timeout is set to less than five minutes for improved security.

4.1.7 Two-Factor Authentication

The login process includes an optional two-factor authentication login for additional added security. First, 
enter a User password, and second, enter the optional Google Authenticator password code.

Google verification uses their Google Authenticator cell phone application to display the authenticator 
code. Using your cell phone provides an additional layer of security since the person attempting 
unauthorized access would not have your phone. Codes are uniquely crafted for your account when you 
need them. If you choose to use verification codes, they will be sent to your phone via the Google mobile 
app. Each code can only be used once. 
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4.1.8 CAPTCHA

An additional security step involves entering a separate unique CAPTCHA verification code. 

This form of CAPTCHA requires that the User type the characters of a distorted image, sometimes with an 
obscured sequence of letters or digits that appears on the screen. 

Using CAPTCHA makes it difficult for a bot to reset a User's password and gain access to your system. A 
CAPTCHA is a scrambled image that a human can read, but a bot cannot. The User must enter the 
characters shown on the screen to verify that they are human. 

4.1.9 Idle Timeout Period

When a User does not perform any actions for a certain period, the User is automatically logged out of 
the system and forced to log back in. For example, suppose the User is accessing the PAXSTORE from a 
computer and fails to log out; in that case, this will help ensure that the User's account gets logged out, 
eventually preventing any unauthorized access to the system. By default, Users are logged out after less 
than five minutes of inactivity.

4.1.10 Invalid Login Credential

If the login password fails, a message displays: “Invalid login credential; your account will be locked after 
five attempts.” If the password attempts exceed the displayed value, the User will be locked out with the 
following message: “User account is locked; please try again after 30 minutes”. After 30 minutes, the 
User can retry logging in. 

4.2 How to Log In
This section covers the log-in process. It does not include the User set up. 

Includes the following: 

• Successful login

• Successful login with two-factor authentication

• Forgot password

• Maximum login attempts
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4.2.1 Login with Optional Two-Factor Authentication Disabled

4 .2.1.1 Step 1. Home Page Login

From the PAXSTORE home page, select the [LOGIN] icon on the upper right-hand corner of the page.
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4 .2.1.2 Step 2. Enter Login Email Address and Password

Enter the [User email address] > [password] > [LOGIN].

Note: User email accepts alpha, numeric, and special characters.
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4 .2.1.3 Step 3. Successful Login—User E-mail Displayed

Upon successful login, the User’s email address displays in the upper right-hand corner of the page.
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4.2.2 Login with Optional Two-Factor Authentication Enabled

4 .2.2.1 Step 1 Home Page Login

From the PAXSTORE home page, select the [LOGIN] icon on the upper right-hand corner of the page.
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4.2.3 Step 2. Enter Your Login Email Address and Password

Enter the [User email address] and [password] and then select [LOGIN].
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4 .2.3.1 Step 3. Google Authenticator Code

If the optional two-factor authentication is enabled, you will need the Google Authenticator code to log 
in. The code can be found in the Google Authenticator application on your phone. 

Cell Phone Google Authenticator Code 
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Then, enter the 6-digit Google Authenticator code and select [OK].

4 .2.3.2 Step 4. Successful Login—User E-mail Displayed

Upon successful login, the User’s email address displays in the upper right-hand corner of the page. 
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4.2.4 Login with Optional Two-Factor Authentication and CAPTCHA

4 .2.4.1 Step 1. Home Page Login

From the PAXSTORE home page, select the [LOGIN] icon on the upper right-hand corner of the page.
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4 .2.4.2 Step 2. Enter Your Login Email Address and Password

Enter the User email address and password and then select [LOGIN].
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4 .2.4.3 Step 3. Re-Enter Login with Verification Code

If the email address or the password is not correct, a new login screen appears with the message “Invalid 
login credential” then enter [email address] > [password] > [verification code] > [LOGIN].
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4 .2.4.4 Step 4. Google Authenticator Code

If the optional two-factor authentication is enabled, you will need the Google Authenticator code to log 
in. The code can be found in the Google Authenticator application on your phone.

Cell Phone Google Authenticator Code 
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Then, enter the 6-digit Google Authenticator code and select [OK].

4 .2.4.5 Step 5. Successful Login—User E-mail Address Displayed

Upon successful login, the User email address displays in the page’s upper right-hand corner, and the 
User lands on the Application Premium Marketplace page. 
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4.2.5 Forgot Password and Resetting Password

This section covers resetting the password.

4 .2.5.1 Step 1. Home Page Login

From the PAXSTORE home page, select the [LOGIN] icon on the upper right-hand corner of the page.
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4 .2.5.2 Step 2. Enter Login Email Address and Password

Enter the User email address and password and then select [LOGIN].
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4 .2.5.3 Step 3. Request New Password

If the email address or the password is incorrect, a new login screen appears with “Invalid login 
credential.” To reset the password, select the [Forgot your password] option. 
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4 .2.5.4 Step 4. Reset Password

To reset the password, enter the [login email address] > [verification code]. To send the password reset 
email, select [SEND RESET PASSWORD E-MAIL]. To bypass the reset email and to re-enter the login 
information, select the “Login” option. 

4 .2.5.5 Step 5. Verify Reset Password E-mail Request

An email is sent to the email address provided on the Reset Password screen.
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4 .2.5.6 Step 6. Reset Password E-mail

Check your email for the Reset Your Password email message. Select the [RESET PASSWORD] option in 
the email message. The link will expire in 48 hours. The link takes you to the password reset page.
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4 .2.5.7 Step 7. Reset Password—Disable Two-Factor Authentication

When prompted, enter a new password. The password length must be at least eight or more 
alphanumeric characters and must contain at least one uppercase character and at least one symbol 
(~`!@#$%^&*()-_+={}[]|\/:;”'<>,.?). The new password should not be the same as the previous four 
passwords. 

To disable two-factor authentication, select the box next to the Disable two-factor authentication. 

To confirm and reset, select [OK].
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4 .2.5.8 Step 8. Password Reset Successfully

The password has successfully reset. To log in, select [LOGIN TO MY ACCOUNT].
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4 .2.5.9 Step 9. Enter Your Login Email Address and Password

Enter the User [email address] and [password] and then select [LOGIN].
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4 .2.5.10 Step 10. Google Authenticator Code

You will need the Google Authenticator code to log in if the optional two-factor authentication is 
enabled. The code can be found in the Google Authenticator application on your phone.

Cell Phone Google Authenticator Code
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Then, enter the 6-digit Google Authenticator code and select [Submit].
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4 .2.5.11 Step 11. Successful Login—User E-mail Address Displays

Upon successful login, the User E-mail Address displays in the upper right-hand corner of the page.
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4.2.6 Maximum Login Attempts with Time-out

If the login password fails, a message displays: “Invalid login credential, your account will be locked after 
three attempts.” If the password attempts exceed the displayed value, the User will be locked out with 
the following message: “User account is locked, please try again after 30 minutes”. After 30 minutes, the 
User can retry logging in. 

4 .2.6.1 Step 1. Home Page Login

From the PAXSTORE home page, select the [LOGIN] icon on the upper right-hand corner of the page.
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4 .2.6.2 Step 2. Enter Login Email Address and Password

Enter the User email address and password and then select [LOGIN].
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4 .2.6.3 Step 3. Re-Enter Login with Verification Code

If the email address or the password was incorrect, a new login screen appears with the message “Invalid 
login credential,” and the CAPTCHA verification code entry is required. Follow prompts and enter the 
[email address] > [password] > [verification code] > [LOGIN].
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4 .2.6.4 Step 4. Re-Enter Login with Verification Code—2nd Attempt

If the email address, password, or the CAPTCHA codes were incorrect, a new login screen will appear with 
the message “Invalid login credential,” and the CAPTCHA verification code entry is required. Follow 
prompts and enter the [email address] > [password] > [verification code] > [LOGIN].
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4 .2.6.5 Step 5. Re-Enter Login with Verification Code—3+ Attempts

If the email address, the password, or the CAPTCHA codes were not correct, a new login screen appears 
with the message “Invalid login credential, your account will be locked after 3 attempt(s)”. The CAPTCHA 
verification code entry is required. This message mentions there are only three more failed password 
attempts before a lockout occurs. Follow prompts and enter the [email address] > [password] > 
[verification code] > [LOGIN].



v4.1 | 34

PAXSTORE N.A. User Guide - Reseller

4 .2.6.6 Step 6. Account Lock Out

If the password was incorrect, a new login screen might appear with the message “User account is 
locked, please try again after 30 minutes”. After 30 minutes, the User can retry logging in.
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4.2.7 Delete User Account

For Resellers the Delete User Account feature is in the Personal Center. Users can delete the User 
account along with the data associated with it permanently.

Before deleting an account, all roles associated with the account must be removed first. Otherwise, it will 
not be deleted.

Select: [Role Management] > [Role Management] > locate the User > [User delete Icon].
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Select: At the top of any page [Personal Center Icon] > [Personal Center] > [Delete Account].
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Some applications are not directly visible in the Application Premium Marketplace. Some examples 
include a payment application, firmware update, or other applications that the Reseller may have 
configured to be pushed out to selected terminals. 

The Premium Marketplace also includes various reports and displays Featured and Hot application 
sections, which can be sorted by downloads and order by date filters. Other sorting options include 
display applications by categories such as retail, restaurant, logistics, and chain stores. 

PAXSTORE Application Global Marketplace Home Page 

There are navigation links on the Marketplace home page, various application search options, and listings 
of applications. Below describes the Application Marketplace home page.

4.3 Reseller Marketplace Home Page Details
App Store: There is an APP Store button at the top right-hand center area of the page. Selecting this link 
takes the User to the GLOBAL APPLICATION MARKETPLACE.

Developer Center: At the top right-hand area, there is a Developer Center link. Selecting this link takes 
the User to the App Distribution and Promotion home page. 
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Multi-Links: The Multi-Link box may be displayed depending on whether the User is logged in or not and 
access privileges. When selected, opens a pop-up window that displays links to various pages.

Multi-Link Pop-up Window: When the Multi-Link icon is selected, the following pop-up window appears. 
Various links can be displayed depending upon the User’s access privileges. In this example, within the 
Global Marketplace is the APP Store, Developer Center, and the Administrator Center, and within the 
Resellers Marketplace, the APP Store, and the Administrator Center. Selecting an icon takes the User to 
the described home page supported by the login privileges. 
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Language Section: At the top right-hand corner area, there is a feature that supports the option to select 
supported languages. Selecting the icon displays a list of supported languages. Selecting a language 
changes the site to display text in the supported language as English and Chinese.

Login: The login icon is at the top right-hand corner. Selecting this icon takes the User to the Application 
Market login/sign-up home page. At the top right-hand corner area is the login icon. Selecting this icon 
takes the User to the Application Market login/sign up home page.

Log In ID: If the User is logged into the website, the User’s ID displays in the upper right-hand corner of 
the page in place of the Sign In icon. 

Search Feature: Near the top center of the page is a search feature that supports search by application 
name or keyword. 



v4.1 | 40

PAXSTORE N.A. User Guide - Reseller

Top Banner: Two locations on the Premium Marketplace home page can display advertising or 
informational banners. Both banners are configured only within the Administrator Center Global 
Dashboard section of the site. These are not accessible to the Reseller-level administrator.

Featured: The Featured section displays featured applications that the Reseller Administrator configures. 
The Reseller Administrator can add or remove applications to be featured within the Dashboard section. 
This section also includes a drop-down sort of option by selecting the View All icon to display featured 
applications and then select the FILTER to sort by All, Free, and Charged downloads. Another sort of 
option is available by selecting SORT, then Sort by Downloads, or Sort by Updated Time. 

The applications display as thumbnails, and when the thumbnail is selected, an additional application 
detailed page is opened. When the thumbnails are hovered over, the application price and the number of 
downloads are displayed. 

4.4 Application Detail Page
Breadcrumb: The top of the page features a breadcrumb for easy navigation. Select any one of the 
breadcrumbs for a shortcut to the selected page. 

Search Icon: A search icon supports a search by application name or keyword located in the top mid-right 
side.
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4.4.1 Main Section of the Application Detail Page. 

The main section of the application detailed page includes the following headers: 

• Application Icon

• Application Name

• Version List and Count

• Brief Description

• Scan Result

• Category

• Model

• Supported OS

• Downloads

• Screen Shots

• Description

• Release Notes

Application Detail Home Screen

4.4.2 Main Section Definitions 

• Application Icon: Displays the application icon and pulls the icon file directly 
from the application file. Supports. PNG, JPG, and JPEG. The size is fixed when 
loaded on the web page, and the image size is changed to support the image 
requirements. 

• Application Name: Displays the name of the application name. 
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• Brief Description: A very brief description of the application. 

• Version List and Version Count: Displays a list of previous versions and a total 
count of versions. 

• Category: Application category type such as retail, restaurant, petroleum, 
attendance, and reports. Model: The compatible terminal name. 

• Supported OS: Supported operating system. 

• Developer: Name of the developer for the application. 

• Screenshots: Screenshot images of the application. 

• Description: Detailed description of the application. 

• Release Notes: Release date and a summary of the release notes. 

A subsection of the application detail page supports the ability to push and purchase the application. This 
section includes the following headers:

• Application Icon

• Application Name

• Number of downloads

• Price

• Size

• Version

• Package Name

• OS Authorization

• Update Date

• Push Button 

4.4.3 Subsection Definitions

• Purchase: Clicking on the Push button takes the User to another page to begin 
the purchasing process. 

• Application Icon: Displays the application icon and pulls the icon image file 
directly from the application file. This feature supports PNG, JPG, and JPEG file 
types. When loaded on the web page, the image file size is changed to keep the 
image requirements for the page. 

• Application Name: Displays the name of the application name. 

• Number of Downloads: Displays the number of successful downloads. 

• Price: Displays the price for the application 

• Size: Displays the application file size. 

• Version: Displays the application version information. 

• Package Name: Displays the application file name. 
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• OS Authorization: Displays the operating system authorization such as the 
permissions WRITE_EXTERNAL_STORAGE and the READ_EXTERNAL_STORAGE. 

• Update Date: Displays the application build date. 

• Push Date: Displays the application push date. 

5. Developer
For developer-level information, please refer to the PAXSTORE Developer Guide.

6. Role Management
A feature for Resellers the Role Management which supports access control for Users: no access, read-
only access and full privileges for each option. 
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6.1 Role Management Options
Below are role management examples with options supported for an Administrator and Operator. It is 
possible to add a User to the User List and Create a NEW ROLE.

6.1.1 Step 1. Add a New User and Role

The following instructions help guide you through adding a new User and assigning roles to the new User. 
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6.1.2 Step 2. Login

From the PAXSTORE home page, select the [LOGIN] icon in the upper right-hand corner of the page and 
log in. If the login is successful, the GLOBAL MARKETPLACE page opens.
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6.1.3 Step 3. Multi-Link

From the GLOBAL MARKETPLACE page, select the Multi-Link icon and then select the Reseller 
Administrator icon. 
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6.1.4 Step 4. Select Role Management

Select from the category section [Role Management] > [Role Management].

6.1.5 Step 5. Role Management Page

After selecting the Role Management feature in the category section, the Role Management screen 
displays. By default, the various Role Management types display with the User LIST highlighted, and any 
existing Users display in the corresponding Role Management sections. Please note that a User cannot 
edit or delete your profile. 
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6.1.6 Step 6. Add User

It is possible to select the Role Management Administrator or the Operator for the User. For this exercise, 
please choose the Operator Role Management option. Select the [+ User] icon at the bottom of the 
Operator level section to add a new User. 

6.1.7 Step 7. Creating New User

When the + User icon is selected, the Add User to Role pop-up window appears. Enter the User’s email 
and select [OK] to save or CANCEL to exit without saving. 
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6.1.8 Step 8. Delete a User

When it is required to delete a User, hover the cursor near the right side of the Username, and a 
“Trashcan Icon” will appear. To delete the User, select the [Trash can icon] > [OK] to confirm the deletion 
or CANCEL to exit without saving. 

6.1.9 Step 9. Role Settings

When a User is added to the Operator Role, the User automatically is configured to the existing Operator 
Level settings. These settings are not adjustable. All Users added to the Operator Role will assume the 
Operator Role settings. For Custom Role settings, create a brand-new Role Management Profile. Each 
User added to the Custom Role will assume the settings in the Custom Role. To set custom Role 
Management settings for a single User, create a custom Role just for the User. 

6.1.10 Step 10. Select Role Detail

To view and edit Role privileges, select [Role Management] > [Role Management] > [Role Detail]. The 
Operator Level does not allow edit of the privileges and is hard coded. 
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6.1.11 Step 11. Add a New Role

To add a new Role, select [Role Management] > [Role Management] > [Role Detail] > [+ ROLE].
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6.1.12 Step 12. New Role Window

When the + ROLE is selected, a Create Role pop-up window will appear. In the Name field, enter a case- 
sensitive name for the new Role. Then check the box next to the privilege to be supported by the new 
Role when the role is selected and will display extended privileges in the box at the bottom. Use the scroll 
tool on the right side to scroll all down to the bottom to display all available roles. The box at the bottom 
includes additional privilege settings for the ones enabled on the list above. The privileges and extended 
privileges are displayed in the box at the bottom and can be disabled by hovering over the privilege and 
selecting the [X]. To save changed, select [OK] to save and exit or select CANCEL to exit without saving. 
Some Administration privileges are not available for non-administration Role levels. 

The following privileges will be listed: 

• Monitoring (Dashboard, Terminal Geo-Location)

• Task (App List)

• Management (Terminal Management, Group Management, Parameter 
Templates)
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Lower Role Box Privileges 

The following privileges and supporting privileges will be displayed within the bottom section if a 
privilege is selected above. To disable any privileges in the box, hover the cursor over the desired 
privilege to disable and select the [X] next to the description. Once all the privileges have been set up, 
select [OK] to save or CANCEL to exit without saving. 

• Dashboard

• Terminal Geo-Location

• App List

• App List-Read Only Privileges

• Terminal Management

• Terminal Management—Read Only Privileges

• Terminal Management—Full Privileges

• Group Management

• Group Management—Read Only Privileges

• Group Management—Full Privileges

• Parameter Templates—Read Only Privileges

• Parameter Templates—Full Privileges

Lower Section of the Scrolling Privileges



v4.1 | 53

PAXSTORE N.A. User Guide - Reseller

6.1.13 Step 13. New Role Displayed

After the new Role has been created and the [OK] button selected, the new Role will display. Please use 
the instructions above to add a new User and configure privileges to the new Role. 

6.1.14 Step 14. View Role Users

To view existing Role Users, select the [Role Management] > [Role Management] > [Roll Users]. When 
selected, a new pop-up window will appear displaying existing Users. Enter a name on the Search line to 
search for Users and then select the magnifying glass icon to search. To exit, select CLOSE to exit. 
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6.2 Operational Control
A feature for Resellers the Operational Control User interface which is clear and easy to navigate and 
locate options.

To access Operational Control, select [Role Management] > [Operational Control]. 

6.2.1 Operation Control Features

A feature for Resellers access to access: Select [Role Management] > [Operation Control] > [enable/
disable desired option] > [+ OPERATION DISTRIBUTION] > [User Email] > [OK]. 

The Operation Control supports the following options:

General Setting

• PUK Upload - In [General Setting]-[PUK & Signature], whether allow User to 
upload PUK.

• RKI Setting - In the Reseller detail page or general setting page, whether allow a 
User to set RKI.

Terminal Configuration

• APP Uninstall - In [Group Management] or terminal detail page, whether allow 
User to uninstall app.

• Import/Export Terminal - In terminal detail page, whether allow User to change 
PED related configuration.

• Push App - In [Group Management] or terminal detail page, whether allow User 
to push app.

• Push Firmware - In [Group Management] or the terminal detail page, whether to 
allow the User to push an application.
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• RKI Firmware - In [Group Management] or terminal detail page, whether allow 
User to push firmware.

• RKI Push - In [Group Management] or terminal detail page, whether allow User 
to push RKI tasks.

• Remote Lock Terminal - In terminal detail page, whether allow User to lock 
terminal remotely.

• Restart Terminal - In terminal detail page, whether allow User to restart 
terminal.

• Send Message - In [Group Management] or terminal detail page, whether to 
allow the User to send message.

• Terminal Logcat - In terminal detail page, whether allow User to download 
terminal logcat.

Terminal Control

• APN Control - In the profile page, whether allow User to set APN.

• CardReader Control - App Whitelist - In the profile page, whether allow User to 
set CardReader control - App Whitelist.

• Change Terminal Setting Password - In the profile page, whether to allow the 
User to change terminal setting password.

• Geo-Fence - In the profile or terminal detail page, whether to allow the User to 
set the Geo-Fence.

• IP Whitelist - In the profile page, whether allow the terminal to open the IP 
whitelist validation.

• Profile Setting - In the Reseller/Merchant detail page, whether allow the User to 
configure the profile for the current organization.

• Wi-Fi Control - In the profile page, whether to allow the User to set Wi-Fi. Value-
Added Service

• AirViewer - In terminal detail page, whether allow the User to use AirViewer.

• AirViewer - Unattended Mode - In terminal detail page, whether allow User to 
use AirViewer for unattended device (supported models: IM30, SK600, SK800).

6.3  Support for Traditional PAX non-Android Terminals
For Resellers the terminal management section will support selected PAX traditional non-Android 
terminals on the PAXSTORE. Please contact your PAX Sales rep for additional information on supported 
terminals

6.4 UAT Marketplace has been renamed the Test Marketplace
The UAT Marketplace has been renamed to the “Test Marketplace”. 

6.5 Features within Terminal Monitoring, Terminal List, and in the Terminal 
Detail
Features in the Terminal List and Terminal Detail sections: 
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• Icons

• Search Filter options

• Check Boxes

6.6 Terminal Management 
A feature for Resellers the Terminal Management Category which is implemented to improve the layout 
of main and sub-main folders. 

To access select [Terminal Management] > [Terminal Management].

6.7 Terminal Management Category Icons
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The downloaded report will include an email notification with a link to the report.
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6.8 Terminal Geo-Location

6.8.1 Geo-Location Mapping

A Geo-Location mapping format implemented supports terminal location information. 

The Terminal Geo-Fence feature tracks the terminal location. The feature also can provide location status 
reports to show any terminals outside of the designated Geo-Location zone.

To access the Geo-Fence parameters, select [Terminal Management] > [Reseller/Merchant] > [Profile] > 
see Terminal Control.

6.8.2 Location Data Upload

The Location Data Upload parameter enables or disables the terminal location report.
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6.8.3 Geo-Fencing

When the Geo-Fence parameter is enabled, the system will alert when the terminal is outside of the Geo-
Fence. It only works for the terminals which Geo-Fence is defined.

6.8.4 Auto-Set Center Point

When the Auto-Set Center Point parameter is enabled, it automatically sets the current terminal position 
as the center point of the Geo-Fence. 

6.8.5 Geo-Fence Safety Radius

This parameter sets the Geo-Fence radius for the terminals. The center point of the fence should be 
defined on the terminal detail page: 2000-9999999 meters.

6.8.6 Reseller Geo-Location Filter

A Premium Marketplace Owners feature a ‘Reseller’ filter, allows administrators to filter terminal geo-
location information by Reseller. Administrators can now view geo-location information for all terminals 
under a specific Reseller by searching for a Reseller name or email. 

To access: Select [Terminal Geo-Location] > [SN] > [Reseller] >
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> Enter the Reseller name and select the [Search Icon].

The Reseller information will be displayed.
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7. Welcome
A feature for Resellers a Welcome page, is displayed after logging in. Shown on the left, is the existing 
navigation Category Tree List. A friendly Hello greeting to the username email and a Welcome to the 
Premium Marketplace name is displayed.

• Hello username@email.com

• Welcome to Premium Marketplace Name



v4.1 | 62

PAXSTORE N.A. User Guide - Reseller

8. Premium Marketplace Home Page
A feature for Resellers the Premium Marketplace Home page, displays advertising banners, featured, 
hottest, and the latest applications. Search filters are available to search applications by App Type, 
Business Category, and Charge Type. Another search field is available to view applications by Ranking as 
Latest, Download, and Paid.

 To Access: Select the [Premium Marketplace Name] or [Logo] in the upper left corner of the page.
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8.1 Featured Applications
A feature for Resellers the Premium Marketplace home page, has been re-designed, which includes a 
new section called “Featured.” When configured, can display up to nine featured applications.
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The feature is configured in [General Settings] > [General Setting] > [Featured section] > [EDIT] > [+ 
FEATURED APP] > [CLOSE].
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9. PAXSTORE Client
The PAXSTORE Client is a PAX application that runs on the terminal that supports terminal management 
and editing options.

9.1 Battery Management
A feature for Resellers the battery management power level check feature before an Application self-
updates.

9.2 Features
• Includes download progress display in the notification bar for pushing apps.

• Supports the Russian language.

• Supports the Italian language.

• Supports terminal Replacement with TID.

• Supports upload firmware resource version.

• Supports detail log upload.

9.3 Bluetooth® profile configuration
For the Resellers this feature enables or disables Bluetooth® in devices. The next time the device 
connects to the PAXSTORE, the device’s Bluetooth® setting will be updated. 
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To access select [Terminal Management] > [Reseller or Sub-Reseller or Merchant] > [Profile] > 
[Terminal System Configuration] > [Bluetooth] > [Enable] > [SAVE].
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9.4 Wi-Fi or Ethernet only for Push Task
A feature for Resellers when enabled, the feature will only allow a Push Task to occur when the device is 
connected with a Wi-Fi or an Ethernet connection and does not allow the Push Task over the wireless 
cellular data connection. When disabled, the Push Task can occur over a cellular data connection.

To access, select [Terminal Management] > [Reseller or Sub-Reseller or Merchant] > [Terminal List] > 
[desired Device] > [+ PUSH APP] > [desired Application] > [Push Configuration] > [Wi-Fi Only] > [Enable] 
> [ACTIVATE].
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9.5 PAXSTORE Client Home Page Advertisement
A feature for Resellers the entire Client page design is to align with the updated PAXSTORE advertising 
enhancements.

To configure advertising settings, in the PAXSTORE [General Settings] > [UI] > [Store Client] > to display 
up to 9 Featured Apps displayed in the Premium Marketplace Home Page.

The set up for advertising the PAXSTORE is pushed to the terminal and displayed on the PAXSTORE Client 
Home page. 

The Client Home page includes the same theme colors and logo format as the PAXSTORE.

9.6 PAXSTORE Client Pop-up Message
A feature for Resellers the PAXSTORE Client supports enhanced pop-up message sent from the PAXSTORE 
with a Title line.

9.7 PAXSTORE Client Feature Apps
A feature for Premium Marketplace Owners, is the PAXSTORE Client includes the Featured App section 
on the home page. The PAXSTORE will send the same Featured App information to the terminal that is 
configured for the store.
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9.8 PAXSTORE Client Settings Password
For Resellers a configuration item called ‘Store Client Setting Password’ located in the ‘Profile’, ‘Store 
Client Configuration’. Administrators can now configure the password for the ‘Setting’ menu in the Store 
Client, which can prevent end-Users from changing Settings. After the password has been configured, the 
end-Users need to input the password when accessing the ‘Setting’ menu. 

To access: Select [Terminal Management] > select the desired [Reseller] > [Profile] > [Store Client 
Configuration] > [Store Client Setting Password] > [Modify Client Password Icon].
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After selecting the Modify Client Password Icon the modify password pop-up window will display. Enter a 
[New Password] > [Repeat Password] > [OK] to save.

After the password has been configured, the password needs to be entered when accessing Settings.
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Moved the 'Upload Terminal Logcat' from 'Setting' to the 'More' menu.
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9.8.1 PAXSTORE Client Search Feature

For Resellers the search is not performed while typing. Only when the User finishes typing and selects the 
[Search] button, the client application will search the application for results. 

Search



v4.1 | 73

PAXSTORE N.A. User Guide - Reseller

10. Group Management
The Group Management section includes the ability to send a task to terminals including parameter 
values, text messages, RKI, OS, or uninstall applications. 

10.1 Parameter Variable Disregard Line Item with “D”
A feature in Parameter Variables and the import file is if a “D” is added to the Status field of the desired 
line item, it will be ignored when Pushed to the terminal. This feature is often used when using the same 
import template for various Push Tasks to ignore selected parameter variables.

To access, select [Group Management] > [General or Dynamic Group] > [Group Name] > [Parameter 
Variables] > [Import File] > [Status] > enter [D] into the desired parameter variable line item.
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10.2 Group Task Button Name Changed to COMPLETE
The Group Push Task button “Disable” changes to “COMPLETE” after a successful Push.

To access, select [Group Management] > [General Group or Dynamic Group] > [Group Name] > [Push 
Task Type] > [Push Task Name] > [Activate] > [Complete].
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10.3 Push Firmware 
A feature for Resellers the “Push Filter” feature for ‘Push Firmware.” Previously the Push Filter function 
was only available for “Push App,” Now, the Users can use the same push filter when pushing firmware, 
resource packages, and modem packages. 

    

10.3.1 Terminal Search Optimization

The Terminal Search feature is optimized for the Premier Marketplace Owners and Resellers. The 
Terminal Search feature defaults to the terminal serial number; optional search tools include the terminal 
TID and terminal name. The terminal search optimization is implemented in all terminal search locations 
in Terminal Management and Group Management sections.
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Terminal Management

Select: [Terminal Management] > [Terminal List] > [Search drop-down Arrow Icon].
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Group Management

Select: [Group Management] > [General Group] > [Group Name] > [Terminal List] > [Terminal Search].

Selecting the terminal search drop-down arrow displays the terminal SN, TID, and Name search options.



v4.1 | 78

PAXSTORE N.A. User Guide - Reseller

Select: [Group Management] > Group List > [Dynamic Group] > [Terminal List] > [Filter Icon] > Filter 
Options.
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10.3.2 Group Push Filters

A Premium Marketplace Owner and Reseller feature is the Group Push Filters allow the ability to filter a 
Push App or Firmware by selecting a specific filter option and then defining that filter. Each filter option 
has unique sub-filter options to further define that filter. The Group Push Filters support both General 
and Dynamic Group types. 

Filters Options:

• App Version

• Firmware Version

• Modem Package Version

• Terminal Activation Time

• Merchant Type

• Mobile Carrier

Filter Type:

• App Version

• Method

• Equal to

• Not Equal to

• Before

• After

• App Version

• List of App Versions

• List of App Versions

Filter Type:

• Firmware Version

• Method

• Equal to

• Not Equal to

• Before

• After

• Firmware Version

• List of Firmware Versions

• List of Firmware Versions
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Filter Type:

• Modem Package Version

• Method

• Equal to

• Not Equal to

• Before

• After

• Modem Package Version

• List of Modem Package Versions

• List of Modem Package Versions

Filter Type:

• Terminal Activation Time

• Start Time

• Select Date and Time

• End Time

• Select Date and Time

Filter Type:

• Merchant Type

• Method

• Equal to

• Not Equal to

• Merchant Type

• List of Merchant Types

• List of Merchant Types

Filter Type:

• Mobile Carrier

• Method

• Equal to

• Not equal to

• Please Select

• T-Mobile
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Select: [Group Management] > select from the General Group or Dynamic Group [Group Name] > [Push 
Task] > [Push App] > select desired Push App from the list of existing Push App List [Push App] > [+ 
FILTER] > [App Version Drop-Down Arrow]. 

Note: You can also create a new Push Task to access this feature.

After selecting the drop-down arrow, the various filter options will display. Select the desired filter and 
sub-filter options.
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10 .3.2.1 APP Version Filter

A feature for Resellers the App Version filter provides the ability to select an application and the version 
of the application to download to the device.

Select: [Group Management] > [Group Type] > [Group Name] > [Push Task] > [Push Task Name] > [+ 
Filter] > Filter Type > [App Version Drop-Down Arrow].
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After selecting the App Version drop-down arrow, the App Version pop-up window will display.

 Select: the desired [Application Version].

> [Method Drop-Down Arrow] >

Note: The red asterisk indicates a required field.
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> select desired Method option [Method] > 

Note: In this example, ‘Equal to’ was selected.

> [App Version Drop-Down Arrow] >

Note: The red asterisk indicates a required field.

> select desired application [Application] > [Version Drop-Down Arrow]. 

Note: In this example AirViewer was selected.
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> Desired application version [Application Version] > [OK] >

Note: In this example version 2.7.0 was selected.

> [SAVE]. 
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> select the [Edit Icon] to edit the filter or the [Delete Icon] to delete the filter.

Push Filter set up is complete.
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10 .3.2.2 Firmware Version Filter

A feature for Resellers the firmware version filter provides the ability to filter versions of firmware to 
select from for download to the devices.

Select: [Group Management] > select from the General Group or Dynamic Group a [Group Name] > 
[Push Task] > [Push Firmware] > select from an existing listed Push Firmware name [Push Firmware] > [+ 
FILTER] > [App Version Drop-Down Arrow] > an App Version pop-up pup window will display. 

Note: Can also create a new Push Task to access this feature.
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> [Firmware Version] > 

> Method > [Drop-Down Arrow] > 

Note: This is a required field.
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> [Equal to] >

Note: In this example ‘Equal to’ is selected.

> Firmware Version [Drop-Down Arrow] > 

Note: This is a required field.
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This step displays the various versions of the firmware based on the prior settings. There is a Search field 
that supports searching by keying in the firmware file name.

Note: In this example, A60_PayDroid_6.0_Leo_V07_1.10.20210128 was selected.

> select the desired [Firmware Version] > [OK].

> [SAVE]. 
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Completed Firmware Filter.

> select the [Edit Icon] to edit the filter or the [Delete Icon] to delete the filter.
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10 .3.2.3 Modem Package Version Filter

The Modem Package Version filter provides the ability to filter versions of modem packages to select 
from for download to the devices.

Select: [+Filer] > Filter Type: [Download Arrow] > [Modem Package Version] > Method [Drop-Down 
Arrow] > select desired Method [Method] > Modem Package Version [Drop-Down Arrow] > select 
desired [Modem Package Version] > [OK] > [SAVE]. 

Select: [+ Filter] > Filter Type: [Download Arrow] >
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> [Modem Package Version] >

> Method [Drop-Down Arrow] > 

Note: This is a required field.
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> [Equal to] > 

Note: In this example ‘Equal to’ is selected.

> Modem Package Version [Drop-Down Arrow] >

Note: This is a required field. 
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> select the desired [modem package] > [OK] to save the selection. A search field is also available to 
locate modem packages by file name.

Note: This example does not have sample data.
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10 .3.2.4  Terminal Activation Time

This filter allows the search to filter devices by terminal activation date from start to end date.

Select: [+Filter] > Filter Type: [Download Arrow] > [Terminal Activation Time] > Start Time [Calendar 
Icon] > [dd:hh:mm] > End Time [Calendar Icon] > [dd:hh:mm] > [OK] > [SAVE] to save settings. 

Select: [+ Filter] > Filter Type: [Download Arrow] 
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> [Terminal Activation Time] > 

> Start Time > [Calendar Icon] > 
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> [yyyy-mm-dd hh:mm] > [OK] > 

Note: In this example: 2022-04-15 19:30.
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> [End Time Icon] > 

> [yyyy-mm-dd hh:mm] > [OK] > 

Note: In this example: 2022-04-18 23:00.
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> [SAVE] to save settings.

> select the [Edit Icon] to edit the filter or the [Delete Icon] to delete the filter.
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10 .3.2.5 Merchant Type Filter

The Merchant Type Filter provides the ability to filter versions of merchant types to select from for 
download to the devices.

Select: [+Filer] > Filter Type: [Download Arrow] > [Merchant Type] > Method [Drop-Down Arrow] > 
select desired Method [Method] > App Version [Drop-Down Arrow] > select desired [Merchant Type] > 
[OK] > [SAVE]. 

Select: [+ Filter] > Filter Type: [Download Arrow] >

> select filter type [Merchant Type] >

Note: This is a required field.

 



v4.1 | 103

PAXSTORE N.A. User Guide - Reseller

> select the Method type [Equal to] > 

Note: In this example, ‘Equal to’ was selected.

> select the Merchant Type drop [Drop-Down Arrow].

Note: This is a required field.
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> select the desired merchant type [Retail] > [OK] to save setting.

Note: In this example, ‘Retail’ was selected.

> select [SAVE] to save the filter settings.
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> select the [Edit Icon] to edit the filter or the [Delete Icon] to delete the filter.

10 .3.2.6 Mobile Carrier Filter

A feature for Resellers a filter called 'Mobile Carrier' for group pushing. Users can filter out the terminals 
with a specific Mobile Carrier.

To access: select [Group Management] > [Group Type] > [Group Name] > [Push Task] > [Push App] > 
[Pending Push Application] > [+ FILTER] > [Filter Type Drop-Down] > [Mobile Carrier] > [Method] > 
[Please Select] > [T-Mobile] > [SAVE] to save settings.

Select: [+ Filter] > Filter Type: [Download Arrow] > 
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> select [Mobile Carrier] > 

> select Method [Drop-Down Arrow] >

Note: This is a required field.
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> select the desired Method [Equal to] >

Note: In this example, ‘Equal to’ was selected.

> select the Please Select [Drop-Down Arrow] > 

Note: This is a required field.
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> select the desired mobile carrier type (example [T-Mobile]) > 

> select the [SAVE] to save the filter settings.

> select the [Edit Icon] to edit the filter or the [Delete Icon] to delete the filter.
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10.3.3 Push Failed Filter

Resellers can now use a feature that allows them to filter failed pushes for terminals in a group push. This 
way, they can re-push terminals based on specific error types. To use this feature, users should select the 
'Filter' icon, select the error types they want to filter, and re-push the terminals.

10.3.4 All Resume Push

A feature for Resellers is the Push option called 'All Resume Push.' Users can select the 'All Resume Push' 
icon to re-push all terminals filtered by specific error types.
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10.3.5 Push Task TID Column

A feature for the Resellers a new column called 'TID' in the Push Statistical. In the group push tasks, the 
User can now view the TID information in the terminal list of push statistical information and it is also 
added to the exported file.

Select: [Group Management] > [Group Type] > [Group Name] > [Push Task] > [Push Type] > [Push 
Name] > [PUSH GROUP] > Group Detail pop-up window displays with the TID column.
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Sample exported spreadsheet.

Select: [Group Management] > [Group Type] > [Group Name] > [Push Task] > [Push Type] > [Push 
Name] > [EXPORT PUSH STATISTICS] > locate and open the exported 
Operation_Push_Statistics_yyymmddhhmmss file.

11. Templates
There are two Template subcategories, Push Templates and AirLauncher Templates. Each category is 
dedicated to custom templates for device applications, firmware and RKI while AirLauncher supports it’s 
featuring settings and files.

Template Subcategories

• Push Template

• AirLauncher Template

11.1 Push Template

11.1.1 Push Application Template File

11 .1.1.1 Application Update with Parameter File Management

The PAXSTORE supports the ability to update existing terminal applications. If the application supports a 
parameter file, the parameter template file might require updating or building a new parameter 
template file or copying an existing parameter template file. Non-payment applications do not support 
parameter files.

IMPORTANT NOTE: This document is created for Android-based terminals. The Traditional terminals use 
similar procedures with slight variations. 

Update Configurations:

• Change the business type from one type to another, (i.e., retail, restaurant, 
petroleum, hospitality, etc.).

• New application version.
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When changing the application business type from retail to restaurant or petroleum or other types to 
another type, you must create a new parameter file.

Upgrading to a newer version of an application might require editing an existing parameter template file 
or creating a new parameter template file. 

Note: When upgrading the application to a newer version, it is recommended to build a new parameter 
template file since parameter field value formatting could have changed or parameters might be added 
or deleted.

Parameter Template Type Builds

• New - Create a new parameter template file.

• Edit - Edit an existing parameter template file.

• Copy - Copy an existing parameter template file.

The following steps work for single or multiple terminals:

11 .1.1.2 Create A New Parameter Template File

Building a new parameter template file will ensure the most current application parameter file format is 
being implemented. The latest parameter file includes all current parameter fields and field value 
formats.

To build a new parameter template file:

Select: [Templates] > [Push Template] > [+ PUSH TEMPLATE].
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11 .1.1.3 Create Parameter File

From the pop-up window, enter the new [Push Template Name]. The Push Template Name should 
describe the template. Then, using the search feature, type in the desired application name to locate the 
application. Then, select the desired [application] > using the drop-down arrow, select the [application 
version] > [OK] to save selection.

Note: In this example: BroadPOS V1.04.08E.20191114 is the desired application.

11 .1.1.4 Industry Type Options

To set the industry type, select the Industry Type option list [icon]. 
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11 .1.1.5 Industry Type Options

After selecting the Industry Type options icon, a new pop-up window will display. The industry type can 
be retail, restaurant, petroleum and others. In this example, retail is the desired example industry type; 
select [retail.zip] > [OK].
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11 .1.1.6 Configuring Parameter’s with Variables

Configure all of the parameter values as needed. If more than one terminal will be downloaded, then 
configure the desired parameters to support multiple terminals using the Variable Parameter format. In 
this example the Merchant Number #{MID} and the Device ID #{DID} values were configured in the 
provider tab. 

Note: For additional Variable Parameter details and configuration information please see the PAXSTORE 
Parameter Variables - Reseller Admin QRG document.

11 .1.1.7 Save As Template

After all of the parameter values have been configured, select [SAVE AS TEMPLATE] to save as a new 
parameter template. If there was an error with the set up, a pop-up message will display to indicate an 
error in the set up. Please resolve the set up error and save again until successful.
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11 .1.1.8 Display Template

When the Template is successfully saved, it will be displayed in the Application Name list. In this example 
BroadPOS is displayed since this was the application associated with the template.

11.2 Edit an Existing Parameter Template File
Editing an existing parameter template file is recommended for same application versions.

11 .2.0.1 Select Push Template 

Select [Templates] > [Push Templates] > [Application] > [Parameter File] > [View Icon]. 

11 .2.0.2 Industry Type Options

To edit the industry type, select Industry Type option list [icon]. 

11 .2.0.3 Select Industry Type 

The industry type can be retail, restaurant, petroleum, and others. Select the desired [Industry Type] > 
[OK] to save selection. This sets up the parameter fields according to the industry type.
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11 .2.0.4 Parameter Configuration with Variables

Configure all of the parameter values as needed. If more than one terminal will be downloaded, then 
configure the desired parameters to support multiple terminals using the Variable Parameter format. In 
this example Merchant Number #{MID} and the Device ID #{TID} values were configured. 

Note: For additional Variable Parameter details and configuration information, please see the PAXSTORE 
Parameter Variables - Reseller Admin QRG document.

After all of the parameter values have been configured, select [SAVE] to save as an updated parameter 
template. Select SAVE AS TEMPLATE to create a new Parameter Template file.
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11 .2.0.5 Saving Parameter Files

When saving the Parameter File is successful, the updated parameter file is displayed in the related 
application section with other template parameter files, and is ready for use.

11.3 Copy An Existing Parameter Template
When updating a payment application, it is possible to copy an existing parameter template. This method 
maintains the existing device parameter values if the same parameter file is copied. This is the quickest 
and easiest method. Please confirm the parameter file was not modified in the upgrade before using this 
method.

Select: [Templates] > [Push Templates] > [+ PUSH TEMPLATE] > enter a [Push Template Name] > select 
an [application] from the list or use the search feature to search for the updated application. 

Select {OK] to create a new template.

Note: When creating a template name it is possible to use an existing template name.
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In the upper section select [Push Template] to display the Push Template files. Select the desired [Push 
Template].
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After selecting the desired template parameter file, the parameters will be displayed for viewing only. 
Select [USE THE CURRENT TEMPLATE]. Procedure is complete.
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12. General Settings
A feature for Premium Marketplace Owners, the General Settings section includes a majority of the 
Premium Marketplace and Reseller configuration settings. Depending on the Premium Marketplace 
configuration and access restrictions, the configuration settings may vary and not be displayed.

12.1 Reseller Permission
A feature for Premium Marketplace Owners, when enabled, a feature in General Settings, called Reseller 
Profile, controls the Reseller General Setting menu display, and allows the Reseller to modify the profile. 

The Reseller Permission applies to all features under the Reseller:

• UI Setting - Enable the UI Setting for Reseller at General Setting.

• External System Integration - Enable The External System integration for the 
Reseller at General Setting.

• RKI Setting - Enable the RKI Setting for the Reseller at the Reseller Detail and 
General Setting.

• Reseller Profile - If it is enabled, the Reseller can modify the profile. Otherwise, 
only the Premium Marketplace administrator can modify the profile.

To access, select [General Setting] > [Marketplace Information] > [Reseller Permission] > UI Setting or 
External System Integration or RKI Setting or Reseller Profile.
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12.1.1 Import Merchant Type

A Premium Resellers feature, called “Import Merchant Type.” Previously administrators had to manually 
enter the ‘Merchant Type’ one by one. Now they can import in bulk, making it more efficient.

Select: [General Setting] > [Merchant Type] > [Import Icon] > [Import Merchant Type]. 

Merchant Type Template
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12.1.2 Group Management Feature - Push Launcher 

A Premium Marketplace Owner and Reseller Admin level feature for the Group Management called Push 
Launcher to support pushing AirLauncher templates. The Push Launcher is supported in both General 
Group and Dynamic Groups. This section will cover how to push a General Group AirLauncher Template.

Create a New General Group

Select: [Group Management] > [+] > [Add General Group] >

After selecting the Add General Group, a Create General Group pop-up window will display. There are 
four required fields that must be completed, and check the Activate Group box if the Group is ready for 
activation. Select OK to save settings.

Please complete the following fields:

• Group Name: Create a short name that best describes the group.

• Manufacturer: Select the device manufacturer from the drop-down list.

• Model: Select the device model from the drop-down list.

• Reseller: Select the Reseller from the drop-down list.

• Description: Optional field - Provide a detailed description of the group.

• Activate Group: Select the check box if the group is ready to be activated.

• OK: Select OK if the Group information is ready to be saved.

• CANCEL: Select CANCEL to cancel all information and cancel the create group. 
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Steps: [Create Group Name] > [Select Manufacture] > [Select Model] > [Select Reseller] > [Create 
Description] > [Activate Group] > [OK].

After selecting OK to save settings, the new General Group will be listed in the General Group.
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Adding terminals to the Group

Select: [Group Management] > General Group > [General Group Name] > [Terminal List] > [+ 
TERMINAL]



v4.1 | 127

PAXSTORE N.A. User Guide - Reseller

After selecting + TERMINAL, a pop-up window, called “Terminal”, will display. Select the [desired 
terminals] from the Reseller list and select [OK] to save.
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After selecting OK, the Terminal List for the Group will be populated with the selected terminals.
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Creating a Group Push Task

When initiated the Push Task will push the AirLauncher template to the terminals within the Group at the 
time and date set up in the Push Task.

Select: [Group Management] > General Group > [General Group Name] > [Push Task] > [+ LAUNCHER] >

After selecting + LAUNCHER, a pop-up window Add Push AirLauncher will display. 

Select: Desired [AirLauncher Template] > [OK] to save.
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After selecting OK, the Template page will display. Here it is possible to view options to the Template. 

Select: [NEXT] to move to the Push Configuration step.

After selecting NEXT, the Push Configuration page is displayed. The Push Configuration page is where the 
filters can be configured, the time when the push can occur and to activate the push.

It is possible to configure the AirLauncher Group Push by the following:

• Push Filter

• Application Version

• Firmware Version

• Modem Package Version

• Terminal Activation Time

• Merchant Type

• Method / App Version

• Equal To

• Not Equal To

• Before 
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• After

• Wi-Fi Only: Only download over Wi-Fi or Cable network. Don’t allow over 
cellular.

• Force Update: Force application download.

• Push Immediately: Download immediately.

• Time/Date: Configure a future date and time for Push.

• Time Zone

• Effective Time Period/Time

• Expired Date/Time

Select: [ACTIVATE] to activate the PUSH.
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After selecting ACTIVATE, a pop-up window will prompt to confirm, select [OK].

After selecting OK, the Push Details page will display the Push details.
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How to Unsubscribe from AirLauncher

This section covers how to unsubscribe from the AirLauncher service. 

Note: Unsubscribing AirLauncher does not remove existing AirLauncher Templates or Groups.

Select: [Service Center] > Subscribed Services > [AirLauncher] > [Options Icon 3 dots].

After selecting the Unsubscribe option, a pop-up window will display to confirm. 

> [Enter the verification code] > [OK].

 



v4.1 | 134

PAXSTORE N.A. User Guide - Reseller

A successfully unsubscribed AirLauncher will be displayed in [Service Center] > Unsubscribed Services > 
[AirLauncher].
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13. My Activity
13.1 Import Workflow File
For Resellers the system will display all validation errors at once - Users can fix all validation errors and 
then upload the file.

Select: [My Activity] > [Failed File] > [Download Icon].

For validation errors, there is a column called Failed Reason in the file. Users can download the file in My 
Activity to view the error messages when the import has failed. This helps to resolve failed imports.
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14. Terminal Management
14.1 Add Sub-Reseller
The add Sub-Reseller feature allows the Reseller to add, edit, or delete a sub-reseller. The Reseller cannot 
add, edit or delete a Reseller. The Reseller is added, edited or deleted by PAX. Sub-Resellers can add, edit 
or delete their merchants.

The Add Sub-Reseller option is located within the Reseller Administration level in the Terminal 
Management category and within the + SUB-RESELLER link option.

Step 1. Login to the Reseller Level

From the PAXSTORE home page, select the [LOGIN] icon in the upper right-hand corner of the page and 
log in. If the login is successful, the GLOBAL MARKETPLACE page will open.

Step 2. Select the Reseller Administrator Icon

Select the Multi-Link icon from the GLOBAL MARKETPLACE page and then select the Reseller 
Administrator icon.
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Step 3. Select the Terminal Management Category

From the left side of the page, select the [Terminal Management] category.

14.2 Add Merchant
The Add Merchant feature allows the Reseller Administrator to add, edit or delete a merchant. A 
merchant must be added or already existing before a terminal download assigned to the merchant is 
performed. A merchant must be assigned to a reseller or sub-reseller.

The Add Merchant option is located within the Reseller Administration level in the Terminal Management 
category and under the + MERCHANT link option.

Step 1. Login to the Reseller Level

From the PAXSTORE home page, select the LOGIN icon in the upper right-hand corner of the page and log 
in. If the login is successful, the GLOBAL MARKETPLACE page will open.
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Step 2. Select the Reseller Administrator Icon

From the GLOBAL MARKETPLACE page, select the Multi-Link icon and then select the Reseller 
Administrator icon.

Step 3. Select the Terminal Management Category

From the left side of the page, select the [Terminal Management] category.

Step 4. Add a New Merchant Select the + MERCHANT Link

From the right-side area of the page, select the [+ MERCHANT] link. A new Create Merchant Pop-up 
window appears.
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Step 5. Create a New Merchant Profile

From the center of the page, a Create Terminal pop-up window appears. There are required and optional 
fields. Please complete all required fields and include the optional fields as needed. Select the [OK] 
button on the bottom-right hand corner or select CANCEL to exit without saving when complete and 
ready to save. If any of the required fields are incomplete, a red text message will be displayed on the 
impacted field when [OK] is selected.

These fields include:

• Merchant (required)

• Login Name/Email Address (required)

• Select the Reseller Name (required)

• Select the business type (required)

• Contact Name (Required)

• Phone No. (required)

• Postal Code

• Address (Required: Country, State/Province, City)

• Description
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 Create Merchant—Top Section

Complete the Create Merchant form. The required fields must be completed. To activate the merchant, 
immediately select [Activate Merchant] > [OK] to save.
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Create Merchant— Merchant Type

Selecting the Merchant Type drop-down menu displays the Merchant Type pop-up window. The 
Merchant Type sets the merchant type of business such as restaurant, retail, or petroleum.

Select [merchant type] > [OK].
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Step 6. Merchant Detail

After selecting [OK], the Merchant Detail screen displays. In this screen, the merchant details are 
displayed. The ability to edit, disable, or delete the merchant is available when this option is opened by 
selecting the “More Options” icon on the upper right-hand side of the merchant detail page.

Merchant Detail Options

• Edit—The ability to edit the merchant detail fields. Login name/email address 
field edit is not allowed.

• Disable—Disables the merchant but does not delete the merchant.

• Change User—This is only displayed if the profile is “Active.” Allows the ability to 
change the merchant login name/email address.

• Delete—Is only displayed if the profile is Inactive. If selected, can delete the 
merchant profile.

14.3 Import Merchants
The Import Merchants is a feature that includes the ability to import Merchants in the Reseller 
Organization section. The Merchant Import feature can significantly reduce time in adding new 
merchants.



v4.1 | 143

PAXSTORE N.A. User Guide - Reseller

14.3.1 Importing Merchants

From the Category section select [Terminal Management] > [desired Reseller] > [Organization] > 
[Merchant] > [Import Icon] > [Import Merchant].

14.3.2 Import Merchant Template

After selecting Import Merchant, the Import Merchant pop-up window will display. Select [TEMPLATE] to 
download the Import Merchant template file.
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14.3.3 Import Merchant Template File

After the Import Merchant Template file has downloaded, locate and open the file.

The following fields are supported:

• Merchant Name - The name of the Merchant business.

• Login Name - The email address of the person responsible for the Merchant.

• Reseller - Select from the drop-down list of Resellers the merchant is related to.

• Merchant Type - In the Edit Merchant pop-up window, the Merchant Type field 
has a drop-down menu to select the supported values. Please copy the 
appropriate merchant types supported and paste them into this field.

• Contact Name - The merchant’s contact person’s name.

• Phone No. - The merchant’s contact phone number.

• Country/Region - Select the country or region from the drop-down options list 
where the merchant business is located.

• State/Province - Select the state or province from the drop-down options list the 
merchant is located.

• City - Enter the city where the merchant is located.

• Postal Code - Enter the postal code of the merchant location.

• Address - Enter the physical address of the merchant location.

• Status - Select from the drop-down menu whether the merchant will be active or 
inactive.

• Create Merchant User Account - Not yet supported.
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14.3.4 Import Merchant File Template

When the Import Merchant Template file is ready select [Terminal Management] > [desired Reseller] > 
[Organization] > [Merchant] > [Import/Export Icon] > [Import Merchant]. 

After Import is selected, a pop-up window Import Merchant will display. Select [Import Icon] then locate 
and select the [Merchant Import Template file] > [OK].
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14.3.5 Successful Merchant File Import

When the file is successfully imported, a pop-up message will display the number of successful imported 
merchants and the successful imported merchants will display in the related Organization Merchant List.

14.3.6 Unsuccessful Merchant File Import

If there are any unsuccessful line items in the import file, please resolve the failed field values and import 
the file again until successful. 
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14.4 Add, Edit, or Delete a Terminal
This feature includes instructions on how to add, edit or delete a terminal. The Reseller and merchant 
assigned to this terminal must be created before adding a terminal. The terminal profile must be created 
before attempting to download from the PAXSTORE. It is possible to download a terminal without the 
serial number or TID number but not without both numbers.

14.4.1 Create Terminal Process

The terminal model information is no longer mandatory when the terminal is created. The administrator 
can set the terminal model when the terminal is activated. If the PAXSTORE client is used to activate a 
terminal, it will automatically set the terminal model during activation if the terminal model type is not 
already configured.
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14.4.2 Step 1. Select the Terminal Management Category

To access: Select [Terminal Management] > [Reseller/Sub-Reseller/Merchant]. 

Note: To expand the category tree, select the [Expand Icon] in the bottom left corner.



v4.1 | 149

PAXSTORE N.A. User Guide - Reseller

14.4.3 Step 2. Select the Terminal List Option

Select: [Terminal List] to display terminals assigned to the selected Reseller or edit or add new terminals.

14.4.4 Step 3. Add a New Terminal 

Select: [+ CREATE TERMINAL] and a Create Terminal pop-up page will appear.

14.4.5 Step 4. Add New Terminal Information

In the CREATE TERMINAL window, please complete all required fields and include the optional fields as 
needed. When complete and ready to save select [OK] or select CANCEL to exit without saving. If any of 
the required fields are incomplete a red text message will be displayed on the impacted field when [OK] 
is selected. Edit these fields as needed until correct. 



v4.1 | 150

PAXSTORE N.A. User Guide - Reseller

Note: A terminal TID will be automatically created if the serial number is not entered during the terminal 
set up. The terminal ID (TID) can be entered when configuring the terminal to register with the 
PAXSTORE. 

The terminal set up fields include:

• Terminal Name - Create a name for the terminal.

• Quantity - Enter the number of terminals to be added.

• Activate Terminal Later - When selected, the terminal can be activated at a later 
date.

• Activate Terminal Immediately - When selected, and the terminal will be 
activated immediately.

• Serial No. - Enter the 1st sequential serial number.

• End Serial No. - Will automatically be incremented based upon the quantity 
value entered. This field is only displayed if the Quantity field value is two or 
more.

• Manufacture - Select the terminal manufacture from the drop-down menu.

• Model - Select the terminal model from the drop-down menu.

• Reseller - Will auto-populate or select from the drop-down menu.

• Merchant - Select the merchant the terminals will be assigned to from the drop-
down menu.

• TID - Enter the PAX terminal ID. This TID is not the processor terminal ID.

• Location - Optional field to enter the location of where the terminal will be used.
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To access, select [Terminal Management] > [Reseller or Sub-Reseller or Merchant] > [Terminal List] > [+ 
TERMINAL] > Create Terminal.
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14.4.6 Step 5. Terminal List

After creating the terminal profile and selecting [OK], the new terminal information is displayed in the 
Terminal List column.

14.5  Delete, Activate, Disable, or Export Terminal Details
To view, move, add to a group, activate, delete, or disable a terminal profile, select the box next to the 
terminal(s) to be impacted and select the option.
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Selecting the Export option will download an Excel spreadsheet with the terminal detail information. 

14.5.1 Terminal Batch Import

A feature for Resellers to move, disable, and delete multiple terminals by importing files. 

Previously, if a User has a batch of terminals that needs to be managed, they have to find the terminals 
one by one, which is very inefficient. Now the User can import a list of terminals, which is more 
convenient. The steps are as follows (taking 'Disable Terminal' as an example).

Select: [Import/Export icon] in the terminal list tab. 
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Select: [Disable Terminal] menu to upload the file containing the terminals which are to be disabled. To 
download the Disable Terminal Template select, the [TERMINAL TEMPLATE] option. 

Select [OK] to save.

Sample File
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If there are validation errors, the User will need to correct these and upload again.

If there are no validation errors, all terminals provided on the import file will be successfully disabled. See 
the sample Disabled Terminals file. 
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14.5.2 Terminal Search Filter By Created Or Activation Time

A feature, for Resellers two search filters in the 'Terminal List'. Users can filter terminals by created time 
or activation time in the terminal filter list. 

Select: [Terminal Management] > [Terminal List] > [Filter Icon] > [Created Time] > 
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The CREATED TIME and ACTIVATION TIME will display. Select the [Desired Option] and then select the 
[Start Time] and [End Time] options and set as needed.
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14.5.3 Terminal Quick Search

For Resellers a terminal 'Quick Search' field is available to help the User quickly search for a terminal. 
Users can find the 'Quick Search' icon in the top right corner of any page. This 'Quick Search' function only 
supports an exact matching of a serial number. 
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When a matching record is found, it will jump to the 'Terminal Details' page. 

14.6 Download Instructions for the Terminal
This section assumes the PAXSTORE is currently configured for a Reseller, includes terminal manufacture 
and terminal model information and this instruction is to add a new merchant and terminal for a 
download. Please note that only the Reseller information, Reseller-supported merchants, terminals, and 
applications are available within the Reseller’s store.

14.6.1 Step 1. Add New Terminal

To set up a terminal for download, the terminal information must be added to the PAXSTORE. To add a 
new terminal, please log into the PAXSTORE. Note that only an Administrator-level can add terminals. 
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14.6.2 Step 2. Select Administrator Center

Once logged into the PAXSTORE. select [Administrator Center] on the upper right-hand corner area of 
the page.

14.6.3 Step 3. Select Terminal Management Category

From the category tree on the left side of the page, select the [Terminal Management] category.
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14.6.4 Step 4. Select A Reseller Account

Next, from the Marketplace category tree on the left side of the page select the [Reseller] account to use 
the terminal.

14.6.5 Step 5. Select + CREATE

To create a new terminal account, select [Terminal List] > [+ TERMINAL].
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14.6.6 Step 6. Select OK to Save

The terminal set up page includes the following fields: Terminal Name, Quantity, Activate Terminal, 
Manufacture, Model, Reseller, Merchant, SN, END SN, Location, CANCEL, and OK. Required fields must be 
completed. Then select [OK] to save or CANCEL to exit without saving.
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14.6.7 Step 7. New Terminal Listed

After submitting the terminal information, the new terminal will appear in the terminal list. 
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14.6.8 Step 8. Activate a Terminal

Activating a terminal profile will enable the terminal to access the PAXSTORE with the PAXSTORE Client 
application and register the terminal. Select the box next to the terminal information and then select the 
Activate button on the bottom right side of the page. Until the terminal is activated and registered, the 
terminal will display an error message on each attempt to register with the PAXSTORE. The error message 
displayed on the terminal is “Login failed, terminal (SN:nnnnnnnnn) not registered” and the merchant 
will have to contact Customer Support to resolve the issue.

14.6.9 Step 9. Terminal Ready to Register

Now the terminal is ready to register the PAXSTORE Client with the PAXSTORE. Once the terminal is 
successfully registered, the PAXSTORE Client will display on the terminal the available applications in the 
PAXSTORE. During terminal registration, the terminal will include the terminal serial number and 
terminal details to the PAXSTORE. After successful registration, the merchant can manually select an 
application from the terminal and manually initiate the download from the terminal. 

In addition, the terminal profile can be configured for an application or firmware to be pushed to the 
terminal from the PAXSTORE side. 
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14.6.10 Step 10. Setup Application or Firmware

To set up an application or firmware to be automatically pushed to the terminal, select [Terminal 
Management] > [Terminal List] > [Terminal] > [App & Firmware] > [+PUSH APP]. 
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14.6.11 Step 11. Select an Application

To set up an application to be pushed to the terminal select an [Application] from the Add Push 
Application list and then select [OK]. 
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14.6.12 Step 12. Select EFFECTIVE TIME

In the Push Time menu, select the [EFFECTIVE TIME] calendar option.
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14.6.13 Step 13. Select Date and Time

Select the date and time using the calendar, then [OK] to save or select the [NOW] option.
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14.6.14 Step 14. To Activate Scheduled Download Push

To activate the scheduled download push, in the Application Package/Push Time section, select 
[ACTIVATE].

14.6.15 Step 15. Push Detail Screen

To view the push application status, see the Push Detail screen.

14.6.16 Push Task Refresh

For Resellers a 'Refresh' feature to help Users refresh the progress of push tasks in real-time. Select the 
Refresh Icon to refresh the progress of the push.
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Select: [Group Management] > [Group Type] > [Group Name] > [Push Task] > [Push Type] > [Push 
Name] > [Refresh Icon]. 

14.6.17 Step 16. View Terminal Details

To view terminal details such as installed applications and pushed application status, select [Terminal 
Management] > [Reseller] > optional [Sub-Reseller/Merchant] > [Terminal List] > select desired 
[Terminal].
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14.6.18 Step 17. View Terminal Type, Brand, Serial Number, etc.

Scroll on the Terminal Detail page to view the terminal details, such as terminal type, brand, model, serial 
number, installed applications, pushed application, terminal status, and more.
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14.7 Terminal Parameters
The PAXSTORE supports the ability to include a separate parameter file with the application download. 
The parameter file is created, maintained, and assembled per the developer to support their application. 
Below is a sample image of the parameters. 
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14.8 Import Variable Terminal ID
A feature for Resellers the Import Variable option previously required the serial number to import 
variables to terminals. Now it is possible to import variables to a terminal as long as the TID is provided. 
The serial number has higher priority, and the TID is only used when the serial number is not available.

Note: The TID is the PAX terminal ID number and not the processor TID.

The Status field supports adding “D” to ignore the line item during import.

14.9 Parameter Files Comparison
A Premium Marketplace Owner and Reseller feature to compare parameter push histories. Previously 
Users could not compare the parameter differences in the parameter applications two push histories. 
Now Users can select two push histories in the ‘Operation History’ section and compare the parameter 
differences. 

Note: The comparisons only show the differences. Passwords will not be compared.

Please see the steps below:

Step 1: Select: [Terminal Management] > desired [Reseller] > desired [Terminal] > [App & Firmware] > 
[Push App] > Operation History > [Compare icon].
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Step 2: Select two push histories for comparison.

Step 3: View the differences between the parameters.
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14.9.1 Terminal Initialization

A Premium Marketplace Owners and Reseller feature. When the User initializes the terminal, the 
platform will automatically correct the model information set on the platform according to the actual 
model information of the terminal. For details, please refer to the following example:

Example:

The User has registered a terminal, but it is not yet activated. Reseller: Mars Test, Merchant: Orange, SN: 
- TID: 88888888, Model: A930.

Requirement: Client version is equal to or greater than 8.0.
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The Reseller provided a new terminal SN: 08******07, Model: A920 and the initialization operation was 
performed. 
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After the initialization is successful, the terminal model information was changed from A930 to A920 on 
the ‘Terminal Details’ page.

14.9.2 Terminal Initialization Error Message

A Premium Marketplace Owners and Reseller feature to display an error message “Terminal model 
mismatch”. This occurs when an Android device TID is registered as a legacy device and the TID is 
manually entered into the device.

Note: Only supported on Android devices.
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14.9.3 Terminal Replacement

A Premium Marketplace Owners and Reseller feature that allows Users to use different model terminals 
when replacing terminals. Previously when replacing terminals, Users could only use the same model 
terminals. Now Users can use other model terminals for replacement, the platform will automatically 
update the related model info according to the upload information of the new terminal. For details, 
please refer to the following example:

Example:

There is something wrong with the User's terminal (Reseller: Mars_Test, Merchant: Orange, SN: 
08******07, TID: 110110110, Model: A920).

Requirement: Client version is equal to or greater than 8.0.
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The Reseller provided a new terminal, SN: 16******68, Model: A620, and performed the replacement 
operation.
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After the replacement was successful, the terminal model information was changed from A920 to A620 
on the ‘Terminal Details’ page.
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14.9.4 Mobile Operator Display

A feature for the Resellers which is a field called 'SIM Operator', located in the 'Technical Details' part of 
the 'Terminal Details' page displays the SIM card information. The device must have an activated SIM 
installed in the device to display the SIM service provider information. 

Select: [Terminal Management] > [Reseller] > [Terminal] > Technical Details > Phone No., CELLID, Mobile 
Carrier.
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14.9.5 PUK Update

A Premium Marketplace Owners and Reseller feature to view the PUK push history. Users can view the 
detailed push history by clicking on the ‘Push History’ menu on the right of 'PUK Certification Detail.' 
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14.9.6 Create Terminal Remark Field

A Premium Marketplace Owners and Reseller feature, a ‘Remark’ field in the ‘Create Terminal’ page. The 
Users can now fill in custom content in this field. 

Select: [Terminal Management] > desired [Reseller] > [Terminal List] > [+ TERMINAL].
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14.9.7 Modem Information Display

A Premium Marketplace Owners and Reseller feature to display the modem package information on the 
terminal detail page. 

Select: [Terminal Management] > desired [Reseller] > desired [Terminal] > [App & Firmware] > Installed 
Firmware > Modem package information.
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14.9.8 Terminal List Default

For the Premium Marketplace Owner and Reseller is the Terminal List displays by default when the 
Terminal Management section is selected.

Select: [Terminal Management] > [Reseller] > view Terminal List.
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14.9.9 Search Optimization

A feature for Resellers the terminal search which defaults to the terminal serial number, optional search 
tools include the terminal TID and terminal name. The terminal search optimization is implemented in all 
terminal search locations in Terminal Management and Group Management sections.

Select: [Terminal Management] > [Reseller] > [Terminal List] > [Search].

Selecting the terminal search drop-down arrow displays the terminal SN, TID, and Name search options.
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The terminal search by filter option also defaults to serial number.

Select: [Terminal Management] > [Reseller] > [Terminal List] > [Search Terminal Filter].
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Select the terminal serial number drop-down arrow to display the search by terminal Serial Number, TID, 
and Name options.
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14.9.10 Terminal Search By Serial Number

For Premium Marketplace Owners and Resellers, the left and right matching will replace the existing 
fuzzy search. For example, the SN “S1234567N”, will now search using ‘S123’ or ‘567N’, but not ‘12345’. 

Select: [Terminal Management] > [Reseller] > [Terminal List] > [SN Search] > [nnnn] > [Search Icon].
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14.10 Terminal Geo-Fence
The Terminal Geo-Fence feature tracks the terminal location. The Terminal Geo-Fence can provide 
location status reports to show any terminals outside of the designated geo-location zone.

To access the Geo-Fence parameters, select [Terminal Management] > [Reseller/Merchant] > [Profile] > 
see Terminal Control.

14.10.1 Geo-Fence

A feature for Resellers when the Geo-Fence parameter is enabled, the system will alert when the 
terminal is outside of the Geo-Fence. It only works for the terminals to which the Geo-Fence is defined.

14.10.2 Auto Set Geo-Fence Center Point

When the Geo-Fence Auto Set Center Point parameter is enabled, it automatically sets the current 
terminal position as the center point of the Geo-Fence. 

14.10.3 Geo-Fence Safety Radius

This parameter sets the Geo-Fence radius for the terminals. The center point of the Geo-Fence can be 
configured on the terminal detail page. 2000-9999999 meters.
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14.10.4 Geo-Location Data Upload

For Resellers the parameter enables or disables the terminal location report. The Location Data Upload 
parameter is located in the 'Profile' section of the 'Reseller Detail' page.

Select: [Terminal Management] > [Reseller] > Terminal Control > [Location Data Upload] > [Enable].
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14.10.5 Terminal Location 

A feature for Resellers When “Location Data Upload” for terminals is disabled in the “Profile” page, 
previously, the last uploaded Geo-Location of a terminal was still displayed. Now, the location data of all 
terminals will be cleared and, a message “Terminal Location Not Uploaded” will be displayed in the 
terminal location section of the “Terminal Details” page. 

Added a refresh feature in the terminal location dashboard. Users can use this to get the real-time 
location of the terminal. When the User clicks on the refresh button, the current location data will be 
cleared, and the new location of the terminal will be retrieved.
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14.10.6 Wi-Fi or Ethernet only for Push Task

A feature for Resellers when enabled, this feature will only allow a Push Task to occur when the device is 
connected with a Wi-Fi or Ethernet connection and does not allow the Push Task over the wireless 
cellular data connection. When disabled, a Push Task can occur over a cellular data connection.

To access, select [Terminal Management] > [Reseller or Sub-Reseller or Merchant] > [Terminal List] > 
[desired Device] > [+ PUSH APP] > [desired Application] > [Push Configuration] > [Wi-Fi Only] > [Enable] 
> [ACTIVATE].
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14.11 Wi-Fi Configuration
A feature for Resellers this feature allows configuration of the Reseller, Sub-Reseller, and Merchant 
location Wi-Fi configuration settings. Each time the terminal PAXSTORE Client application contacts the 
PAXSTORE, the terminal is updated with new or edited settings.

IMPORTANT NOTE: Be careful in the set up. The higher hierarchy has priority. If the Reseller is enabled to 
set the Wi-Fi configuration, it will overwrite all other lower Wi-Fi settings.In [Terminal Management] > 
[Reseller or Sub-Reseller or Merchant] > [Profile] > [Terminal System Configuration] > [Wi-Fi] > [Wi-Fi 
icon] to open the configuration window.

The Wi-Fi Configuration pop-up window will display. Select [+ CONFIGURATION].
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A new Wi-Fi window will display. Enter the [SSID Name] > [Security Type] > [Wi-Fi Password] > [Wi-Fi 
Password] > [OK] to save.
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14.11.1 Wi-Fi Password

A feature for Resellers in the Terminal Management Reseller Profile section, the Wi-Fi password 
increased the length from 16 bytes to 63 bytes.

Select: [Terminal Management] > desired [Reseller] > [Profile] > Terminal System Configuration > Wi-Fi > 
[Wi-Fi Icon].
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14.12 Wi-Fi Proxy
A feature for Resellers a proxy setting in the Wi-Fi configuration. Previously the proxy had to be 
configured at the terminal offline. Users can directly configure the proxy under the Wi-Fi configuration in 
the Profile settings. There are two ways of configuring the proxy: 

• Manual: The User needs to configure the proxy host and port manually.

• Proxy Auto-Config: The User only needs to configure the Pac URL, like https://
www.example.com/proxy.pac.
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14.13 Password Policy
A feature for Resellers a password policy for the “Terminal Setting Password.” When setting passwords in 
“Profile”, the password must contain at least seven digits, including three numbers, three letters, and 
one special character. The password must be a minimum of 7 to a maximum of 32 characters. This 
change is because the password policy on the new firmware for many terminals has changed, so the 
same rules must be applied when setting the password on the 'Profile' page.
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14.14 Terminal Logcat
A feature for Resellers the “Collect Detailed Log.” In addition to the original logcat, Users can now get a 
more detailed log which helps them better analyze and resolve problems.
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14.15 Resource Package Display
A feature for Resellers to display resource packages. In the “Installed Firmware” section, added a subtitle 
below the firmware package name to show the resource package name installed in the terminal.
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14.16 Merchant Search
A feature for Resellers to allow searching of merchants by description as well as by merchant's name.

14.17 Edit Language
A feature for Resellers that supports editing Language is available in Terminal Management > Terminal 
Detail > Setting > Terminal System Configuration > Language. When the option is changed, the terminal 
will be updated.
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14.18 Parameter Template 
A feature for Resellers the ability for Users to clear the password type field in the parameter template. 
Previously Users could not set the value to null for the password type field, and now it can be cleared by 
selecting the 'delete' icon.
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14.19 Merchant Center
A feature for Resellers a dedicated 'Merchant Center' function. The Merchants Portal allows merchants 
to view their specific data such as Online and offline terminals, model distribution, purchased Android 
applications, etc.

• The merchant can use the URL https://
your_marketplace_domain.www.paxstores.com/merchant to log in directly to 
the Merchant Portal.

• If the Premium Marketplace is subscribed to the GoInsight service, the merchant 
can also access custom dashboards defined in the GoInsight system. 
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14.20 Display Language
A feature for Resellers the terminal language is displayed in Terminal Management > Terminal Detail > 
Basic Information > Technical Details section.
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14.21 Phone Number
A feature for Resellers a Phone Number field in the Terminal Detail > Technical Details section. If a phone 
number is obtained from the terminal, it is displayed in the field. This information is generally for cellular 
use.
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14.22 Terminal Detail Fields
A feature for Resellers there are two fields in the Terminal Details section as Reseller Certificate and 
Location. If this information is available from the terminal, it will be displayed.
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14.23 Send Message
A feature for Resellers is the Send Message. This feature is located in the Terminal Detail or Group 
Management sections, that supports sending messages to a terminal. The message includes a Title line 
and a Message Body.

To access: [Terminal Management] > [Reseller Name] > [Terminal List] > [Terminal] > [Setting] > [SEND 
MESSAGE].

14.23.1 Group Management Text Message

A feature for Resellers a text message can be sent to one or more terminals in a single push using the 
Group Management option.

A group will need to be created or use an existing group to assign the Group Message. 

To access: [Group Management] > [Group Type] > [Group Name] > [Push Task] > [Push Message] > [+ 
PUSH MESSAGE].
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After selecting the SEND MESSAGE or + PUSH MESSAGE option, a Send Message To Terminal pop-up 
window will display. The window includes the Message Title and Message body text fields. 

• Message Title: ANS min = 0, max = 64 characters

• Message: ANS min = 0, max = 256 characters

Enter the text into the desired text fields and select [OK] to save. If using Group Management, set up the 
Push time/date in the Push Configuration section and select [ACTIVATE] to save Push settings.
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When the message is successfully pushed to the terminal, the message will display in the terminal.
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14.24 Reseller Tree
A feature for Resellers the Reseller tree displays all of the Resellers, Sub-Resellers and Merchants within 
the related profile.

• Display message “View More...” in the Reseller tree structure to display 
additional Resellers after every 100 Resellers. Select [View More...] to see more 
Resellers.

• A flat list tree type display format for displaying Resellers.

To access 100+ Resellers, select [Terminal Management] > [View More...].
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To access view tree format, select [Terminal Management] > Terminal Management.
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14.25 MD5 Certification Detail
A feature for Resellers the MD5 Certification number will display in the PUK Certification Detail section. If 
the key is 26+ characters long, it will wrap to the next line.

To access, select [Terminal Management] > [Reseller] [Terminal List] > [Terminal] > [Setting] > PUK 
Certification Detail > MD5.
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14.26 Push Templates

14.26.1 Push Template User Interface

For Resellers the Push Template User interface.

• The layout displays all of the applications and application versions attached to 
the template. 

14.26.2 Push Template Permission

A feature for Premium Marketplace Owners and Resellers. If the Users don't have full privileges for Push 
Template, they are not allowed to delete or create Push Templates in terminal management or group 
push, and the Users can only use the existing push templates.
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14.26.3 User Account Status Change Notice

A Premium Marketplace Owners and Reseller feature, to notify when the User account status was 
updated. When a User's account is activated, disabled, or suspended, a notification email will be sent to 
the User.
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14.27 Others v8.1
These features are for the Premium Marketplace Owners and Resellers. The Others section includes 
various 8.1 release information.

• Support the Russian language.

• Supports the Italian language.

• As the Paydroid OS uses a new resource package format, the resource package 
format supported by the PAXSTORE has been changed to the latest version. The 
old resource package is no longer compatible.

• The terminal replacement logic and enhanced replacement security. The 
PAXSTORE client needs to be upgraded to V7.2 or higher. 

• Removed the feature to automatically check the User information when adding 
Users. This is to prevent malicious User enumeration. Now when entering the 
User's email, no User information will pop-up.

• Optimized the double confirmation method of sensitive operations. Previously, 
the User had to re-enter the password to double confirm sensitive processes, 
which increased the possibility of password leakage. Now, two ways are 
provided to double ensure the sensitive operations: two-factor authentication or 
just by verification code. 
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• Removed the 'download' function of the parameter template from the push 
page.

14.28 Web Content Accessibility Guidelines
For Resellers support for Web Content Accessibility Guidelines (WCAG) 2.0W or 2.1 to the portal page in 
order to better serve people with disabilities. 

The changes are mainly as follows: 

• Focus Visible: The focus indicator can be positioned and switched on the page 
properly. Users can see the focus indicator in page elements such as 
notifications, Marketplace grid, language buttons, and download tabs and so on.

• Keyboard Access: The Users can operate and access the navigation bar, buttons, 
and links by using the keyboard.

• Label Description: The label for auxiliary reading is added to each button or link. 
When the auxiliary function is used, the corresponding label will be read out.

How to access auxiliary functions? Depending on the operating system, the paths are as follows:

• IOS: System preferences - Accessibility - Voiceover

• Windows: Settings - Ease of Access - Narrators
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Customer Support
For questions or help with the PAXSTORE, please contact your service provider or PAX customer support.

Monday-Friday 9:00 AM to 1:00 AM EDT
Saturday 9:00 AM to 5:00 PM EDT
Sunday Closed
Hours Subject to Change

Contact Information
support@pax.us
(877) 859-0099
www.pax.us

PAX Technology Inc.
8775 Baypine Road
Jacksonville, FL 32256

This document is provided for informational purposes only. All features and specifications are subject to 
change without notice. The PAX name and PAX logo are registered trademarks of PAX Corporation and/or 
its affiliates. Other names may be trademarks of their respective owners. Copyright 2024, PAX 
Technology Limited, all rights reserved.

*PAX Technology, Inc. is not responsible for the content, quality, accuracy or completeness of any 
information or materials contained in on these pages. PAX Technology, Inc. does not endorse any 
content, viewpoints, products, or services contained on these pages and shall not be held liable for any 
losses caused by reliance on the accuracy, reliability, or timeliness of such information. Any person or 
entity that relies on any information obtained from these pages does so at their own risk.
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